aboutsummaryrefslogtreecommitdiff
path: root/irc/xchat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/xchat/Makefile')
-rw-r--r--irc/xchat/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/irc/xchat/Makefile b/irc/xchat/Makefile
index 7ccac88e8968..05b7a4f1e9fc 100644
--- a/irc/xchat/Makefile
+++ b/irc/xchat/Makefile
@@ -1,23 +1,24 @@
# New ports collection makefile for: xchat
-# Version required: 0.3.1
+# Version required: 0.5.1
# Date created: 17 Nov 1998
# Whom: Jim Mock <jim@phrantic.phear.net>
#
-# $Id: Makefile,v 1.3 1998/11/23 10:47:11 asami Exp $
+# $Id: Makefile,v 1.4 1998/12/08 21:25:17 sada Exp $
#
-DISTNAME= xchat-0.3.1
+DISTNAME= xchat-0.5.1
CATEGORIES= net
-MASTER_SITES= http://users.mentasm.com/~zed/xchat/files/old/
+MASTER_SITES= http://xchat.linuxpower.org/files/ \
+ http://www.spyda.co.za/pub/linux/x11/irc/xchat/ \
+ http://www.ozemail.com.au/~peterzelezny/xchat/
MAINTAINER= jim@phrantic.phear.net
-LIB_DEPENDS= gtk11.1:${PORTSDIR}/x11-toolkits/gtk11 \
- gnomeui.0:${PORTSDIR}/x11/gnomelibs
+LIB_DEPENDS= gnomeui.1:${PORTSDIR}/x11/gnomelibs
USE_GMAKE= yes
USE_PERL5= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= GTK_CONFIG="${X11BASE}/bin/gtk11-config"
+CONFIGURE_ENV= GTK_CONFIG="${X11BASE}/bin/gtk11d-config"
.include <bsd.port.mk>