aboutsummaryrefslogtreecommitdiff
path: root/irc/xchat1/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/xchat1/Makefile')
-rw-r--r--irc/xchat1/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/irc/xchat1/Makefile b/irc/xchat1/Makefile
index 4af03959bfac..5d2bf6d573bc 100644
--- a/irc/xchat1/Makefile
+++ b/irc/xchat1/Makefile
@@ -27,8 +27,8 @@ USE_GNOME= gtk12
WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib -lintl -liconv"
+CONFIGURE_ENV+= LIBS="-L${LOCALBASE}/lib -lintl -liconv"
+CPPFLAGS+= -I${LOCALBASE}/include
CONFIGURE_ARGS+= --without-included-gettext \
--enable-nls \
--enable-ipv6 \