aboutsummaryrefslogtreecommitdiff
path: root/japanese/bugzilla3
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/bugzilla3')
-rw-r--r--japanese/bugzilla3/Makefile137
-rw-r--r--japanese/bugzilla3/distinfo6
-rw-r--r--japanese/bugzilla3/files/patch-checksetup.pl11
-rw-r--r--japanese/bugzilla3/files/patch-runtests.sh8
-rw-r--r--japanese/bugzilla3/files/patch-t-002goodperl.t11
-rw-r--r--japanese/bugzilla3/pkg-descr22
-rw-r--r--japanese/bugzilla3/pkg-message23
-rw-r--r--japanese/bugzilla3/pkg-plist392
8 files changed, 0 insertions, 610 deletions
diff --git a/japanese/bugzilla3/Makefile b/japanese/bugzilla3/Makefile
deleted file mode 100644
index 7b37c9ad9115..000000000000
--- a/japanese/bugzilla3/Makefile
+++ /dev/null
@@ -1,137 +0,0 @@
-# New ports collection makefile for: ja-bugzilla
-# Date created: 2004-01-19
-# Whom: TAKATSU Tomonari <tota@rtfm.jp>
-#
-# $FreeBSD$
-#
-
-PORTNAME= bugzilla
-PORTVERSION= 2.16.8
-PORTREVISION= 1
-CATEGORIES= japanese devel
-MASTER_SITES= ${MASTER_SITE_MOZILLA}
-MASTER_SITE_SUBDIR= webtools webtools/archived
-
-PATCH_SITES= http://hp.vector.co.jp/authors/VA013241/webapp/bugzilla/
-PATCHFILES= ${PORTNAME}-${PORTVERSION}-to-${PORTVERSION}-ja-${PATCHVERSION}.diff.gz
-PATCH_DIST_STRIP= -p1
-
-MAINTAINER= tota@rtfm.jp
-COMMENT= Bug-tracking system with Japanese patch
-
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Mysql.pm:${PORTSDIR}/databases/p5-Mysql \
- ${SITE_PERL}/Date/Parse.pm:${PORTSDIR}/devel/p5-TimeDate \
- ${SITE_PERL}/${PERL_ARCH}/Template.pm:${PORTSDIR}/www/p5-Template-Toolkit \
- ${SITE_PERL}/Text/Wrap.pm:${PORTSDIR}/textproc/p5-Text-Tabs+Wrap
-
-.if !defined(WITHOUT_BUG_CHARTING_MODULES)
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/GD.pm:${PORTSDIR}/graphics/p5-GD \
- ${SITE_PERL}/Chart/Base.pm:${PORTSDIR}/graphics/p5-chart
-.endif
-
-.if defined(WITH_BUG_MAILING_MODULES)
-RUN_DEPENDS+= ${SITE_PERL}/MIME/Parser.pm:${PORTSDIR}/mail/p5-MIME-Tools
-.endif
-
-.if defined(WITH_BUG_EXPORT_AND_IMPORT)
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
-.endif
-
-CONFLICTS= bugzilla-2.*
-PATCHVERSION= 20050218
-
-USE_PERL5= yes
-
-.if defined(WITH_CONTRIB)
-PLIST_SUB+= CONTRIB=""
-.else
-PLIST_SUB+= CONTRIB="@comment "
-.endif
-
-NO_BUILD= yes
-BINMODE= 700
-PKGMESSAGE= ${WRKDIR}/pkg-message
-
-BUGZILLADIR?= www/data/bugzilla
-BUGZILLADOCS= html images txt rel_notes.txt
-BONSAIPERLWC= *.cgi *.pl *.pm processmail syncshadowdb contrib/*.pl
-SENDMAILWC= *.pl *.pm processmail contrib/*.pl
-
-PLIST_SUB+= BUGZILLADIR=${BUGZILLADIR}
-
-pre-everything::
- @${ECHO_MSG} ""
- @${ECHO_MSG} "You may use the following options:"
- @${ECHO_MSG} ""
- @${ECHO_MSG} " WITHOUT_BUG_CHARTING_MODULES do not install perl modules required for bug"
- @${ECHO_MSG} " charting support"
- @${ECHO_MSG} ""
- @${ECHO_MSG} " WITH_BUG_MAILING_MODULES install perl modules required for bug mailing"
- @${ECHO_MSG} " support (contrib/bug_email.pl) interface"
- @${ECHO_MSG} ""
- @${ECHO_MSG} " WITH_BUG_EXPORT_AND_IMPORT install perl modules required for bug"
- @${ECHO_MSG} " export/import feature to move bugs to or from"
- @${ECHO_MSG} " other bugzilla installations"
- @${ECHO_MSG} ""
- @${ECHO_MSG} " WITH_CONTRIB to install various user-contributed scripts,"
- @${ECHO_MSG} " e.g. to import bugs from other databases, to"
- @${ECHO_MSG} " allow follow-ups/submissions by e-mail etc."
- @${ECHO_MSG} ""
-
-post-patch:
- @${FIND} -d ${WRKSRC} -name CVS -type d -exec ${RM} -rf {} \;
- @${FIND} -d ${WRKSRC} -name sgml -type d -exec ${RM} -rf {} \;
- @${FIND} ${WRKSRC} -name .cvsignore -type f -exec ${RM} -f {} \;
- @${FIND} ${WRKSRC} -name README.docs -type f -exec ${RM} -f {} \;
- @${FIND} ${WRKSRC} -name \*.orig -type f -exec ${RM} -f {} \;
-.for i in ${BONSAIPERLWC}
- @${REINPLACE_CMD} -e 's@#!/usr/bonsaitools/bin/perl@#!/usr/bin/perl@' \
- ${WRKSRC}/$i
-.endfor
-.for i in ${SENDMAILWC}
- @${REINPLACE_CMD} -e 's@/usr/lib/sendmail@/usr/sbin/sendmail@' \
- ${WRKSRC}/$i
-.endfor
- @${FIND} ${WRKSRC} -name \*.bak -type f -exec ${RM} -f {} \;
-
-pre-install:
- @${FIND} ${WRKSRC}/docs -type d -exec ${CHMOD} 755 {} \;
- @${FIND} ${WRKSRC}/docs -type f -exec ${CHMOD} ${MANMODE} {} \;
- @${FIND} ${WRKSRC}/docs -type f -exec ${CHOWN} root:wheel {} \;
-
-do-install:
- ${MKDIR} ${PREFIX}/${BUGZILLADIR}
- ${FIND} ${WRKSRC} \! -type d -maxdepth 1 \! -name UPGRADING* -exec \
- ${INSTALL_SCRIPT} {} ${PREFIX}/${BUGZILLADIR} \;
- ${TAR} -C ${WRKSRC} -cf - template css | ${TAR} --unlink -C ${PREFIX}/${BUGZILLADIR} -xf -
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}
- ${TAR} -C ${WRKSRC}/docs -cf - . | ${TAR} --unlink -C ${DOCSDIR} -xf -
-.endif
-.if defined(WITH_CONTRIB)
- ${MKDIR} ${PREFIX}/${BUGZILLADIR}/contrib ${PREFIX}/${BUGZILLADIR}/contrib/cmdline
- cd ${WRKSRC}/contrib; ${INSTALL_SCRIPT} BugzillaEmail.pm bug_email.pl \
- bugzilla_email_append.pl cvs-update.sh gnats2bz.pl jb2bz.py \
- mysqld-watcher.pl yp_nomail.sh ${PREFIX}/${BUGZILLADIR}/contrib
- cd ${WRKSRC}/contrib/cmdline; ${INSTALL_SCRIPT} buglist bugs \
- query.conf ${PREFIX}/${BUGZILLADIR}/contrib/cmdline
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}/contrib
- cd ${WRKSRC}/contrib; ${INSTALL_DATA} README README.Mailif \
- bugmail_help.html bugzilla.procmailrc ${DOCSDIR}/contrib
-.endif
-.endif
-
-post-install:
- @${SED} -e "s:%%PREFIX%%:${PREFIX}:g" \
- -e "s:%%BUGZILLADIR%%:${BUGZILLADIR}:g" \
- -e "s:%%PORTDOCS%%:${PORTDOCS}:g" \
- -e "s:%%DOCSDIR%%:${DOCSDIR}:g" \
- ${MASTERDIR}/pkg-message >${PKGMESSAGE}
-.if !defined(BATCH)
- @${ECHO_MSG}
- @${CAT} ${PKGMESSAGE}
- @${ECHO_MSG}
-.endif
-
-.include <bsd.port.mk>
diff --git a/japanese/bugzilla3/distinfo b/japanese/bugzilla3/distinfo
deleted file mode 100644
index 149a88d99d61..000000000000
--- a/japanese/bugzilla3/distinfo
+++ /dev/null
@@ -1,6 +0,0 @@
-MD5 (bugzilla-2.16.8.tar.gz) = 192cf7daa231a9e162a688aeebfc873c
-SHA256 (bugzilla-2.16.8.tar.gz) = 8d26a9deb0748fbd8780c581d38de7b86ec95aec4a6bf86a67f68a4d11f9f5bb
-SIZE (bugzilla-2.16.8.tar.gz) = 1735613
-MD5 (bugzilla-2.16.8-to-2.16.8-ja-20050218.diff.gz) = 5b4610883b8a6bcac11afc0feff98ded
-SHA256 (bugzilla-2.16.8-to-2.16.8-ja-20050218.diff.gz) = d39e250104a35f3f7913cfd183a3c65daba207415f096513fe8e8b82dd0cea0b
-SIZE (bugzilla-2.16.8-to-2.16.8-ja-20050218.diff.gz) = 170881
diff --git a/japanese/bugzilla3/files/patch-checksetup.pl b/japanese/bugzilla3/files/patch-checksetup.pl
deleted file mode 100644
index a038caf18402..000000000000
--- a/japanese/bugzilla3/files/patch-checksetup.pl
+++ /dev/null
@@ -1,11 +0,0 @@
---- checksetup.pl~ Fri Apr 16 02:48:51 2004
-+++ checksetup.pl Thu Jul 15 23:37:09 2004
-@@ -399,7 +399,7 @@
- # and you cannot set this up any other way. YOU HAVE BEEN WARNED.
- # If you set this to anything besides "", you will need to run checksetup.pl
- # as root, or as a user who is a member of the specified group.
--$webservergroup = "apache";
-+$webservergroup = "www";
- ');
-
-
diff --git a/japanese/bugzilla3/files/patch-runtests.sh b/japanese/bugzilla3/files/patch-runtests.sh
deleted file mode 100644
index 5ccf3dbeeef0..000000000000
--- a/japanese/bugzilla3/files/patch-runtests.sh
+++ /dev/null
@@ -1,8 +0,0 @@
---- runtests.sh~ Tue Jan 8 12:58:39 2002
-+++ runtests.sh Tue Jan 8 12:58:47 2002
-@@ -9,4 +9,4 @@
- fi
- done
-
--/usr/bonsaitools/bin/perl -e "${PART1}${TEST_VERBOSE}${PART2}" t/*.t
-+/usr/bin/perl -e "${PART1}${TEST_VERBOSE}${PART2}" t/*.t
diff --git a/japanese/bugzilla3/files/patch-t-002goodperl.t b/japanese/bugzilla3/files/patch-t-002goodperl.t
deleted file mode 100644
index cf9fe9e930ce..000000000000
--- a/japanese/bugzilla3/files/patch-t-002goodperl.t
+++ /dev/null
@@ -1,11 +0,0 @@
---- t/002goodperl.t~ Mon Feb 3 20:29:23 2003
-+++ t/002goodperl.t Mon Feb 3 20:29:37 2003
-@@ -60,7 +60,7 @@
- $file =~ m/.*\.(.*)/;
- my $ext = $1;
-
-- if ($file_line1 !~ /\/usr\/bonsaitools\/bin\/perl/) {
-+ if ($file_line1 !~ /\/usr\/bin\/perl/) {
- ok(1,"$file does not have a shebang");
- } else {
- my $flags;
diff --git a/japanese/bugzilla3/pkg-descr b/japanese/bugzilla3/pkg-descr
deleted file mode 100644
index f4b9cfcf388e..000000000000
--- a/japanese/bugzilla3/pkg-descr
+++ /dev/null
@@ -1,22 +0,0 @@
-Bugzilla is one example of a class of programs called "Defect Tracking
-Systems", or, more commonly, "Bug-Tracking Systems". Defect Tracking
-Systems allow individual or groups of developers to keep track of
-outstanding bugs in their product effectively.
-
-Bugzilla has matured immensely, and now boasts many advanced features.
-These include:
-
- * integrated, product-based granular security schema
- * inter-bug dependencies and dependency graphing
- * advanced reporting capabilities
- * a robust, stable RDBMS back-end
- * extensive configurability
- * a very well-understood and well-thought-out natural bug resolution
- protocol
- * email, XML, console, and HTTP APIs
- * available integration with automated software configuration
- management systems, including Perforce and CVS (through the
- Bugzilla email interface and checkin/checkout scripts)
- * too many more features to list
-
-WWW: http://www.mozilla.org/projects/bugzilla/
diff --git a/japanese/bugzilla3/pkg-message b/japanese/bugzilla3/pkg-message
deleted file mode 100644
index 0474ba8f11ec..000000000000
--- a/japanese/bugzilla3/pkg-message
+++ /dev/null
@@ -1,23 +0,0 @@
-==========================================================================
- Bugzilla has now been installed. To quick setup you have to:
-
- 1. Create database user who has rights on bugs database manipulation
- by following mysql commands:
-
- GRANT SELECT,INSERT,UPDATE,DELETE,INDEX,ALTER,CREATE,DROP,REFERENCES,\
- LOCK TABLES ON <database>.* TO <dbuser>@<host> \
- IDENTIFIED BY '<password>';
- FLUSH PRIVILEGES;
-
- where <database> is a bugs database name; <dbuser> is a bugs database
- owner; <host> is a host there bugzilla is being setup;
- <password> is a database owner's password;
-
- 2. Change working directory to %%PREFIX%%/%%BUGZILLADIR%%
- 3. Run "./checksetup.pl" script as root user
- 4. Read output carefully and follow all instructions
-
- For more complete database setup and post-installation instructions
- and security tips/notes please read Bugzilla Guide in
- %%PORTDOCS%%%%DOCSDIR%% (chapter 4: Installation)
-==========================================================================
diff --git a/japanese/bugzilla3/pkg-plist b/japanese/bugzilla3/pkg-plist
deleted file mode 100644
index e7cf913587e7..000000000000
--- a/japanese/bugzilla3/pkg-plist
+++ /dev/null
@@ -1,392 +0,0 @@
-%%PORTDOCS%%%%DOCSDIR%%/html/about.html
-%%PORTDOCS%%%%DOCSDIR%%/html/administration.html
-%%PORTDOCS%%%%DOCSDIR%%/html/Bugzilla-Guide.html
-%%PORTDOCS%%%%DOCSDIR%%/html/cmdline.html
-%%PORTDOCS%%%%DOCSDIR%%/html/conventions.html
-%%PORTDOCS%%%%DOCSDIR%%/html/copyright.html
-%%PORTDOCS%%%%DOCSDIR%%/html/credits.html
-%%PORTDOCS%%%%DOCSDIR%%/html/cust-templates.html
-%%PORTDOCS%%%%DOCSDIR%%/html/database.html
-%%PORTDOCS%%%%DOCSDIR%%/html/dbdoc.html
-%%PORTDOCS%%%%DOCSDIR%%/html/dbschema.html
-%%PORTDOCS%%%%DOCSDIR%%/html/disclaimer.html
-%%PORTDOCS%%%%DOCSDIR%%/html/extraconfig.html
-%%PORTDOCS%%%%DOCSDIR%%/html/faq.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-0.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-1.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-10.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-2.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-3.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-4.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-5.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-6.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-7.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-8.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-9.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl-howto.html
-%%PORTDOCS%%%%DOCSDIR%%/html/gfdl.html
-%%PORTDOCS%%%%DOCSDIR%%/html/glossary.html
-%%PORTDOCS%%%%DOCSDIR%%/html/groups.html
-%%PORTDOCS%%%%DOCSDIR%%/html/hintsandtips.html
-%%PORTDOCS%%%%DOCSDIR%%/html/how.html
-%%PORTDOCS%%%%DOCSDIR%%/html/index.html
-%%PORTDOCS%%%%DOCSDIR%%/html/installation.html
-%%PORTDOCS%%%%DOCSDIR%%/html/integration.html
-%%PORTDOCS%%%%DOCSDIR%%/html/introduction.html
-%%PORTDOCS%%%%DOCSDIR%%/html/newversions.html
-%%PORTDOCS%%%%DOCSDIR%%/html/nonroot.html
-%%PORTDOCS%%%%DOCSDIR%%/html/osx.html
-%%PORTDOCS%%%%DOCSDIR%%/html/parameters.html
-%%PORTDOCS%%%%DOCSDIR%%/html/patches.html
-%%PORTDOCS%%%%DOCSDIR%%/html/programadmin.html
-%%PORTDOCS%%%%DOCSDIR%%/html/rewrite.html
-%%PORTDOCS%%%%DOCSDIR%%/html/security.html
-%%PORTDOCS%%%%DOCSDIR%%/html/stepbystep.html
-%%PORTDOCS%%%%DOCSDIR%%/html/troubleshooting.html
-%%PORTDOCS%%%%DOCSDIR%%/html/upgrading.html
-%%PORTDOCS%%%%DOCSDIR%%/html/useradmin.html
-%%PORTDOCS%%%%DOCSDIR%%/html/userpreferences.html
-%%PORTDOCS%%%%DOCSDIR%%/html/using.html
-%%PORTDOCS%%%%DOCSDIR%%/html/variant-fenris.html
-%%PORTDOCS%%%%DOCSDIR%%/html/variant-scarab.html
-%%PORTDOCS%%%%DOCSDIR%%/html/voting.html
-%%PORTDOCS%%%%DOCSDIR%%/html/variant-issuezilla.html
-%%PORTDOCS%%%%DOCSDIR%%/html/variant-perforce.html
-%%PORTDOCS%%%%DOCSDIR%%/html/variant-redhat.html
-%%PORTDOCS%%%%DOCSDIR%%/html/variant-sourceforge.html
-%%PORTDOCS%%%%DOCSDIR%%/html/variants.html
-%%PORTDOCS%%%%DOCSDIR%%/html/whatis.html
-%%PORTDOCS%%%%DOCSDIR%%/html/why.html
-%%PORTDOCS%%%%DOCSDIR%%/html/win32.html
-%%PORTDOCS%%%%DOCSDIR%%/images/bzLifecycle.png
-%%PORTDOCS%%%%DOCSDIR%%/images/bzLifecycle.xml
-%%PORTDOCS%%%%DOCSDIR%%/images/caution.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/dbschema.cdr
-%%PORTDOCS%%%%DOCSDIR%%/images/dbschema.jpg
-%%PORTDOCS%%%%DOCSDIR%%/images/note.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/tip.gif
-%%PORTDOCS%%%%DOCSDIR%%/images/warning.gif
-%%PORTDOCS%%%%DOCSDIR%%/makedocs.pl
-%%PORTDOCS%%%%DOCSDIR%%/pdf/Bugzilla-Guide.pdf
-%%PORTDOCS%%%%DOCSDIR%%/rel_notes.txt
-%%PORTDOCS%%%%DOCSDIR%%/txt/Bugzilla-Guide.txt
-%%PORTDOCS%%%%DOCSDIR%%/xml/Bugzilla-Guide.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/about.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/administration.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/conventions.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/database.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/dbschema.mysql
-%%PORTDOCS%%%%DOCSDIR%%/xml/faq.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/filetemp.patch
-%%PORTDOCS%%%%DOCSDIR%%/xml/gd-makefile.patch
-%%PORTDOCS%%%%DOCSDIR%%/xml/gfdl.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/glossary.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/index.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/installation.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/integration.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/introduction.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/patches.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/using.xml
-%%PORTDOCS%%%%DOCSDIR%%/xml/variants.xml
-%%PORTDOCS%%%%CONTRIB%%%%DOCSDIR%%/contrib/README
-%%PORTDOCS%%%%CONTRIB%%%%DOCSDIR%%/contrib/README.Mailif
-%%PORTDOCS%%%%CONTRIB%%%%DOCSDIR%%/contrib/bugmail_help.html
-%%PORTDOCS%%%%CONTRIB%%%%DOCSDIR%%/contrib/bugzilla.procmailrc
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/BugzillaEmail.pm
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/bug_email.pl
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/bugzilla_email_append.pl
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/cvs-update.sh
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/gnats2bz.pl
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/jb2bz.py
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/mysqld-watcher.pl
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/yp_nomail.sh
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/cmdline/buglist
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/cmdline/bugs
-%%CONTRIB%%%%BUGZILLADIR%%/contrib/cmdline/query.conf
-%%BUGZILLADIR%%/buglist.cgi
-%%BUGZILLADIR%%/1x1.gif
-%%BUGZILLADIR%%/ant.jpg
-%%BUGZILLADIR%%/attachment.cgi
-%%BUGZILLADIR%%/Attachment.pm
-%%BUGZILLADIR%%/Bug.pm
-%%BUGZILLADIR%%/bug_form.pl
-%%BUGZILLADIR%%/bug_status.html
-%%BUGZILLADIR%%/bugwritinghelp.html
-%%BUGZILLADIR%%/bugzilla.dtd
-%%BUGZILLADIR%%/CGI.pl
-%%BUGZILLADIR%%/changepassword.cgi
-%%BUGZILLADIR%%/checksetup.pl
-%%BUGZILLADIR%%/colchange.cgi
-%%BUGZILLADIR%%/collectstats.pl
-%%BUGZILLADIR%%/confirmhelp.html
-%%BUGZILLADIR%%/createaccount.cgi
-%%BUGZILLADIR%%/defparams.pl
-%%BUGZILLADIR%%/describecomponents.cgi
-%%BUGZILLADIR%%/describekeywords.cgi
-%%BUGZILLADIR%%/move.pl
-%%BUGZILLADIR%%/doeditparams.cgi
-%%BUGZILLADIR%%/duplicates.cgi
-%%BUGZILLADIR%%/editattachstatuses.cgi
-%%BUGZILLADIR%%/editcomponents.cgi
-%%BUGZILLADIR%%/editgroups.cgi
-%%BUGZILLADIR%%/editkeywords.cgi
-%%BUGZILLADIR%%/editmilestones.cgi
-%%BUGZILLADIR%%/editparams.cgi
-%%BUGZILLADIR%%/editproducts.cgi
-%%BUGZILLADIR%%/editusers.cgi
-%%BUGZILLADIR%%/editversions.cgi
-%%BUGZILLADIR%%/enter_bug.cgi
-%%BUGZILLADIR%%/globals.pl
-%%BUGZILLADIR%%/help.html
-%%BUGZILLADIR%%/helpemailquery.html
-%%BUGZILLADIR%%/how_to_mail.html
-%%BUGZILLADIR%%/importxml.pl
-%%BUGZILLADIR%%/index.cgi
-%%BUGZILLADIR%%/jcode.pl
-%%BUGZILLADIR%%/localconfig.js
-%%BUGZILLADIR%%/long_list.cgi
-%%BUGZILLADIR%%/mimew.pl
-%%BUGZILLADIR%%/notargetmilestone.html
-%%BUGZILLADIR%%/post_bug.cgi
-%%BUGZILLADIR%%/process_bug.cgi
-%%BUGZILLADIR%%/processmail
-%%BUGZILLADIR%%/queryhelp.cgi
-%%BUGZILLADIR%%/quicksearch.html
-%%BUGZILLADIR%%/quicksearch.js
-%%BUGZILLADIR%%/quicksearchhack.html
-%%BUGZILLADIR%%/quips.cgi
-%%BUGZILLADIR%%/README
-%%BUGZILLADIR%%/README-ja
-%%BUGZILLADIR%%/RelationSet.pm
-%%BUGZILLADIR%%/relogin.cgi
-%%BUGZILLADIR%%/reports.cgi
-%%BUGZILLADIR%%/robots.txt
-%%BUGZILLADIR%%/runtests.pl
-%%BUGZILLADIR%%/runtests.sh
-%%BUGZILLADIR%%/sanitycheck.cgi
-%%BUGZILLADIR%%/show_activity.cgi
-%%BUGZILLADIR%%/show_bug.cgi
-%%BUGZILLADIR%%/showattachment.cgi
-%%BUGZILLADIR%%/showdependencygraph.cgi
-%%BUGZILLADIR%%/sidebar.cgi
-%%BUGZILLADIR%%/showdependencytree.cgi
-%%BUGZILLADIR%%/syncshadowdb
-%%BUGZILLADIR%%/token.cgi
-%%BUGZILLADIR%%/Token.pm
-%%BUGZILLADIR%%/userprefs.cgi
-%%BUGZILLADIR%%/votehelp.html
-%%BUGZILLADIR%%/votes.cgi
-%%BUGZILLADIR%%/whineatnews.pl
-%%BUGZILLADIR%%/xml.cgi
-%%BUGZILLADIR%%/query.cgi
-%%BUGZILLADIR%%/template/en/default/account/cancel-token.txt.tmpl
-%%BUGZILLADIR%%/template/en/default/account/create.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/created.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/email/change-new.txt.tmpl
-%%BUGZILLADIR%%/template/en/default/account/email/change-old.txt.tmpl
-%%BUGZILLADIR%%/template/en/default/account/email/confirm.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/exists.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/password/forgotten-password.txt.tmpl
-%%BUGZILLADIR%%/template/en/default/account/password/set-forgotten-password.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/prefs/account.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/prefs/email.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/prefs/footer.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/prefs/permissions.html.tmpl
-%%BUGZILLADIR%%/template/en/default/account/prefs/prefs.html.tmpl
-%%BUGZILLADIR%%/template/en/default/admin/attachstatus/create.html.tmpl
-%%BUGZILLADIR%%/template/en/default/admin/attachstatus/delete.html.tmpl
-%%BUGZILLADIR%%/template/en/default/admin/attachstatus/edit.html.tmpl
-%%BUGZILLADIR%%/template/en/default/admin/attachstatus/list.html.tmpl
-%%BUGZILLADIR%%/template/en/default/attachment/content-types.html.tmpl
-%%BUGZILLADIR%%/template/en/default/attachment/create.html.tmpl
-%%BUGZILLADIR%%/template/en/default/attachment/created.html.tmpl
-%%BUGZILLADIR%%/template/en/default/attachment/edit.html.tmpl
-%%BUGZILLADIR%%/template/en/default/attachment/list.html.tmpl
-%%BUGZILLADIR%%/template/en/default/attachment/show-multiple.html.tmpl
-%%BUGZILLADIR%%/template/en/default/attachment/updated.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/activity/show.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/activity/table.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/choose-xml.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/choose.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/comments.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/create/comment.txt.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/create/create.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/create/created.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/create/make-template.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/create/user-message.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/dependency-graph.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/dependency-tree.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/edit.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/navigate.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/process/confirm-duplicate.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/process/midair.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/process/next.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/process/results.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/process/verify-new-product.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/show-multiple.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/votes/delete-all.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/votes/list-for-bug.html.tmpl
-%%BUGZILLADIR%%/template/en/default/bug/votes/list-for-user.html.tmpl
-%%BUGZILLADIR%%/template/en/default/filterexceptions.pl
-%%BUGZILLADIR%%/template/en/default/global/banner.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/choose-product.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/code-error.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/footer.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/header.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/hidden-fields.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/message.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/select-menu.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/useful-links.html.tmpl
-%%BUGZILLADIR%%/template/en/default/global/user-error.html.tmpl
-%%BUGZILLADIR%%/template/en/default/index.html.tmpl
-%%BUGZILLADIR%%/template/en/default/list/change-columns.html.tmpl
-%%BUGZILLADIR%%/template/en/default/list/edit-multiple.html.tmpl
-%%BUGZILLADIR%%/template/en/default/list/list-rdf.rdf.tmpl
-%%BUGZILLADIR%%/template/en/default/list/list-simple.html.tmpl
-%%BUGZILLADIR%%/template/en/default/list/list.html.tmpl
-%%BUGZILLADIR%%/template/en/default/list/quips.html.tmpl
-%%BUGZILLADIR%%/template/en/default/list/server-push.html.tmpl
-%%BUGZILLADIR%%/template/en/default/list/table.html.tmpl
-%%BUGZILLADIR%%/template/en/default/reports/components.html.tmpl
-%%BUGZILLADIR%%/template/en/default/reports/duplicates-simple.html.tmpl
-%%BUGZILLADIR%%/template/en/default/reports/duplicates-table.html.tmpl
-%%BUGZILLADIR%%/template/en/default/reports/duplicates.html.tmpl
-%%BUGZILLADIR%%/template/en/default/reports/keywords.html.tmpl
-%%BUGZILLADIR%%/template/en/default/search/boolean-charts.html.tmpl
-%%BUGZILLADIR%%/template/en/default/search/form.html.tmpl
-%%BUGZILLADIR%%/template/en/default/search/knob.html.tmpl
-%%BUGZILLADIR%%/template/en/default/search/search.html.tmpl
-%%BUGZILLADIR%%/template/en/default/sidebar.xul.tmpl
-%%BUGZILLADIR%%/template/ja/custom/global/banner.html.tmpl.sample
-%%BUGZILLADIR%%/template/ja/custom/global/footer.html.tmpl.sample
-%%BUGZILLADIR%%/template/ja/default/account/cancel-token.txt.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/create.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/created.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/email/change-new.txt.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/email/change-old.txt.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/email/confirm.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/exists.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/password/forgotten-password.txt.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/password/set-forgotten-password.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/prefs/account.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/prefs/email.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/prefs/footer.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/prefs/permissions.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/account/prefs/prefs.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/admin/attachstatus/create.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/admin/attachstatus/delete.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/admin/attachstatus/edit.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/admin/attachstatus/list.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/attachment/content-types.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/attachment/create.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/attachment/created.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/attachment/edit.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/attachment/list.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/attachment/show-multiple.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/attachment/updated.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/activity/show.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/activity/table.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/choose-xml.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/choose.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/comments.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/create/comment.txt.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/create/create.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/create/created.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/create/make-template.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/create/user-message.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/dependency-graph.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/dependency-tree.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/edit.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/navigate.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/process/confirm-duplicate.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/process/midair.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/process/next.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/process/results.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/process/verify-new-product.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/show-multiple.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/votes/delete-all.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/votes/list-for-bug.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/bug/votes/list-for-user.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/filterexceptions.pl
-%%BUGZILLADIR%%/template/ja/default/global/banner.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/choose-product.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/code-error.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/footer.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/header.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/hidden-fields.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/message.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/select-menu.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/useful-links.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/global/user-error.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/index.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/change-columns.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/edit-multiple.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/list-rdf.rdf.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/list-simple.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/list.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/quips.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/server-push.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/list/table.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/reports/components.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/reports/duplicates-simple.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/reports/duplicates-table.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/reports/duplicates.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/reports/keywords.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/search/boolean-charts.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/search/form.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/search/knob.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/search/search.html.tmpl
-%%BUGZILLADIR%%/template/ja/default/sidebar.xul.tmpl
-%%BUGZILLADIR%%/css/buglist.css
-%%BUGZILLADIR%%/css/panel.css
-%%CONTRIB%%@dirrm %%BUGZILLADIR%%/contrib/cmdline
-%%CONTRIB%%@dirrm %%BUGZILLADIR%%/contrib
-@dirrm %%BUGZILLADIR%%/template/en/default/account/email
-@dirrm %%BUGZILLADIR%%/template/en/default/account/password
-@dirrm %%BUGZILLADIR%%/template/en/default/account/prefs
-@dirrm %%BUGZILLADIR%%/template/en/default/account
-@dirrm %%BUGZILLADIR%%/template/en/default/admin/attachstatus
-@dirrm %%BUGZILLADIR%%/template/en/default/admin
-@dirrm %%BUGZILLADIR%%/template/en/default/attachment
-@dirrm %%BUGZILLADIR%%/template/en/default/bug/activity
-@dirrm %%BUGZILLADIR%%/template/en/default/bug/create
-@dirrm %%BUGZILLADIR%%/template/en/default/bug/process
-@dirrm %%BUGZILLADIR%%/template/en/default/bug/votes
-@dirrm %%BUGZILLADIR%%/template/en/default/bug
-@dirrm %%BUGZILLADIR%%/template/en/default/global
-@dirrm %%BUGZILLADIR%%/template/en/default/list
-@dirrm %%BUGZILLADIR%%/template/en/default/reports
-@dirrm %%BUGZILLADIR%%/template/en/default/search
-@dirrm %%BUGZILLADIR%%/template/en/default
-@dirrm %%BUGZILLADIR%%/template/en
-@dirrm %%BUGZILLADIR%%/template/ja/custom/global
-@dirrm %%BUGZILLADIR%%/template/ja/custom
-@dirrm %%BUGZILLADIR%%/template/ja/default/account/email
-@dirrm %%BUGZILLADIR%%/template/ja/default/account/password
-@dirrm %%BUGZILLADIR%%/template/ja/default/account/prefs
-@dirrm %%BUGZILLADIR%%/template/ja/default/account
-@dirrm %%BUGZILLADIR%%/template/ja/default/admin/attachstatus
-@dirrm %%BUGZILLADIR%%/template/ja/default/admin
-@dirrm %%BUGZILLADIR%%/template/ja/default/attachment
-@dirrm %%BUGZILLADIR%%/template/ja/default/bug/activity
-@dirrm %%BUGZILLADIR%%/template/ja/default/bug/create
-@dirrm %%BUGZILLADIR%%/template/ja/default/bug/process
-@dirrm %%BUGZILLADIR%%/template/ja/default/bug/votes
-@dirrm %%BUGZILLADIR%%/template/ja/default/bug
-@dirrm %%BUGZILLADIR%%/template/ja/default/global
-@dirrm %%BUGZILLADIR%%/template/ja/default/list
-@dirrm %%BUGZILLADIR%%/template/ja/default/reports
-@dirrm %%BUGZILLADIR%%/template/ja/default/search
-@dirrm %%BUGZILLADIR%%/template/ja/default
-@dirrm %%BUGZILLADIR%%/template/ja
-@dirrm %%BUGZILLADIR%%/template
-@dirrm %%BUGZILLADIR%%/css
-@dirrm %%BUGZILLADIR%%
-%%PORTDOCS%%%%CONTRIB%%@dirrm %%DOCSDIR%%/contrib
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/xml
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/txt
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/pdf
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/images
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/html
-%%PORTDOCS%%@dirrm %%DOCSDIR%%
-@dirrmtry www/data