aboutsummaryrefslogtreecommitdiff
path: root/java/eclipse-gef/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/eclipse-gef/Makefile')
-rw-r--r--java/eclipse-gef/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/java/eclipse-gef/Makefile b/java/eclipse-gef/Makefile
new file mode 100644
index 000000000000..16db945cbc4f
--- /dev/null
+++ b/java/eclipse-gef/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: eclipse-gef
+# Date created: July 8, 2003
+# Whom: olgeni@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= eclipse-gef
+PORTVERSION= 2.1.1
+CATEGORIES= java devel
+MASTER_SITES= http://download.eclipse.org/tools/gef/downloads/drops/R-2.1.1-200306180934/
+DISTNAME= GEF-SDK-I20030618
+DIST_SUBDIR= eclipse
+
+MAINTAINER= java@FreeBSD.ORG
+COMMENT= Graphical Editing Framework for the Eclipse IDE
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+USE_ZIP= yes
+
+do-install:
+ @${MKDIR} ${PREFIX}/eclipse
+ @${CP} -r ${WRKSRC}/plugins ${PREFIX}/eclipse
+ @${CP} -r ${WRKSRC}/features ${PREFIX}/eclipse
+
+.include <bsd.port.mk>