aboutsummaryrefslogtreecommitdiff
path: root/java/jdk12/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/jdk12/Makefile')
-rw-r--r--java/jdk12/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/java/jdk12/Makefile b/java/jdk12/Makefile
index 9bda99e92da2..168fe82f5c25 100644
--- a/java/jdk12/Makefile
+++ b/java/jdk12/Makefile
@@ -146,8 +146,9 @@ post-build:
done; \
done
for dir in ${JDKIMAGEDIR} ${JREIMAGEDIR}; do \
- find $${dir} -type f | xargs file | ${GREP} 'not stripped$$' | \
- ${SED} 's|:.*$$||' | xargs strip; \
+ ${FIND} $${dir} -type f | ${XARGS} file | \
+ ${GREP} 'not stripped$$' | \
+ ${SED} 's|:.*$$||' | ${XARGS} strip; \
done
.if !defined(NODEBUG)