aboutsummaryrefslogtreecommitdiff
path: root/java/jdk15/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'java/jdk15/Makefile')
-rw-r--r--java/jdk15/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/java/jdk15/Makefile b/java/jdk15/Makefile
index b0aa988e1219..7d4210d34568 100644
--- a/java/jdk15/Makefile
+++ b/java/jdk15/Makefile
@@ -95,16 +95,16 @@ IGNORE=You must manually fetch the source distribution and FreeBSD patches (${DI
pre-patch:
@cd ${WRKDIR} && \
- ${CHMOD} -R u+w * && \
+ ${CHMOD} -R u+w * && \
${MKDIR} -p j2sdk1.3.1/ext/plugin/oji-plugin/include/bsd/jdk12 && \
${MKDIR} -p j2sdk1.3.1/ext/plugin/oji-plugin/include/solaris/navig5/private && \
${MKDIR} -p j2sdk1.3.1/src/bsd/doc/man && \
- ${MKDIR} -p hotspot1.3.1/build/bsd && \
- ${MKDIR} -p hotspot1.3.1/build/bsd/makefiles && \
- ${MKDIR} -p hotspot1.3.1/build/bsd/package && \
- ${MKDIR} -p hotspot1.3.1/src/os/bsd/launcher && \
- ${MKDIR} -p hotspot1.3.1/src/os/bsd/vm && \
- ${MKDIR} -p hotspot1.3.1/src/os_cpu/bsd_i486/vm && \
+ ${MKDIR} -p hotspot1.3.1/build/bsd && \
+ ${MKDIR} -p hotspot1.3.1/build/bsd/makefiles && \
+ ${MKDIR} -p hotspot1.3.1/build/bsd/package && \
+ ${MKDIR} -p hotspot1.3.1/src/os/bsd/launcher && \
+ ${MKDIR} -p hotspot1.3.1/src/os/bsd/vm && \
+ ${MKDIR} -p hotspot1.3.1/src/os_cpu/bsd_i486/vm && \
${PATCH} < ${WRKDIR}/jdk131.patches
.if !defined(NODEBUG)