aboutsummaryrefslogtreecommitdiff
path: root/java
diff options
context:
space:
mode:
Diffstat (limited to 'java')
-rw-r--r--java/eclipse-devel/Makefile1
-rw-r--r--java/eclipse/Makefile1
-rw-r--r--java/jakarta-commons-beanutils/Makefile2
-rw-r--r--java/jakarta-commons-lang/Makefile2
-rw-r--r--java/jboss3/Makefile1
-rw-r--r--java/jboss4/Makefile1
-rw-r--r--java/jboss5/Makefile1
-rw-r--r--java/jde/Makefile2
-rw-r--r--java/jdk12/Makefile1
-rw-r--r--java/jdk13/Makefile1
-rw-r--r--java/jdk14/Makefile1
-rw-r--r--java/jdk15/Makefile1
-rw-r--r--java/jdk16/Makefile1
-rw-r--r--java/jlint/Makefile2
-rw-r--r--java/jmf/Makefile1
-rw-r--r--java/jode/Makefile1
-rw-r--r--java/linux-ibm-jdk14/Makefile1
-rw-r--r--java/netrexx/Makefile1
-rw-r--r--java/openjit/Makefile1
-rw-r--r--java/shujit/Makefile1
-rw-r--r--java/simplicity/Makefile1
-rw-r--r--java/tya/Makefile1
22 files changed, 0 insertions, 26 deletions
diff --git a/java/eclipse-devel/Makefile b/java/eclipse-devel/Makefile
index 8222a74cd859..15575f1d5039 100644
--- a/java/eclipse-devel/Makefile
+++ b/java/eclipse-devel/Makefile
@@ -35,7 +35,6 @@ USE_JAVA= yes
JAVA_VERSION= 1.4+
JAVA_OS= native
-USE_REINPLACE= yes
NO_WRKSUBDIR= yes
PORTDESTDIR= ${PREFIX}/eclipse
diff --git a/java/eclipse/Makefile b/java/eclipse/Makefile
index 6e2eea4f3b11..a1304b686824 100644
--- a/java/eclipse/Makefile
+++ b/java/eclipse/Makefile
@@ -30,7 +30,6 @@ USE_JAVA= yes
JAVA_VERSION= 1.4+
JAVA_OS= native
-USE_REINPLACE= yes
NO_WRKSUBDIR= yes
PORTDESTDIR= ${PREFIX}/eclipse
diff --git a/java/jakarta-commons-beanutils/Makefile b/java/jakarta-commons-beanutils/Makefile
index 76e3c2ddd32c..80d1cbd564f0 100644
--- a/java/jakarta-commons-beanutils/Makefile
+++ b/java/jakarta-commons-beanutils/Makefile
@@ -32,8 +32,6 @@ MAKE_ARGS+= -Dcommons-collections.api=${COMMONS_COLLECTIONS_API} \
-Dcommons-collections.jar=${JAVALIBDIR}/commons-collections.jar \
-Dcommons-logging.jar=${JAVALIBDIR}/commons-logging.jar
-USE_REINPLACE= yes
-
JARFILE= ${PORTNAME}.jar
PLIST_FILES= %%JAVAJARDIR%%/${JARFILE}
.if !defined(NOPORTDOCS)
diff --git a/java/jakarta-commons-lang/Makefile b/java/jakarta-commons-lang/Makefile
index 4c6bbb417c99..12e136c33695 100644
--- a/java/jakarta-commons-lang/Makefile
+++ b/java/jakarta-commons-lang/Makefile
@@ -24,8 +24,6 @@ JAVA_VERSION= 1.2+
USE_ANT= yes
USE_JIKES= no
-USE_REINPLACE= yes
-
ALL_TARGET= jar
.if !defined(NOPORTDOCS)
ALL_TARGET+= javadoc
diff --git a/java/jboss3/Makefile b/java/jboss3/Makefile
index 04e7ac2d3efb..b94f54575fea 100644
--- a/java/jboss3/Makefile
+++ b/java/jboss3/Makefile
@@ -21,7 +21,6 @@ LATEST_LINK= jboss3
USE_JAVA= yes
JAVA_VERSION= 1.4
-USE_REINPLACE= YES
USE_RC_SUBR= YES
USE_BZIP2= YES
diff --git a/java/jboss4/Makefile b/java/jboss4/Makefile
index 4618ca889132..18efd547e1ed 100644
--- a/java/jboss4/Makefile
+++ b/java/jboss4/Makefile
@@ -22,7 +22,6 @@ LATEST_LINK= jboss4
USE_JAVA= yes
JAVA_VERSION= 1.4+
-USE_REINPLACE= YES
USE_RC_SUBR= YES
USE_BZIP2= YES
diff --git a/java/jboss5/Makefile b/java/jboss5/Makefile
index 4618ca889132..18efd547e1ed 100644
--- a/java/jboss5/Makefile
+++ b/java/jboss5/Makefile
@@ -22,7 +22,6 @@ LATEST_LINK= jboss4
USE_JAVA= yes
JAVA_VERSION= 1.4+
-USE_REINPLACE= YES
USE_RC_SUBR= YES
USE_BZIP2= YES
diff --git a/java/jde/Makefile b/java/jde/Makefile
index 4f0da1a7a160..cadd174d01a8 100644
--- a/java/jde/Makefile
+++ b/java/jde/Makefile
@@ -25,8 +25,6 @@ BUILD_DEPENDS= ${LOCALBASE}/${EMACS_VERSION_SITE_LISPDIR}/cedet/common/cedet.el:
${LOCALBASE}/${EMACS_VERSION_SITE_LISPDIR}/elib/avltree.el:${PORTSDIR}/devel/elib${PORTNAMESUFFIX}
RUN_DEPENDS= ${BUILD_DEPENDS}
-USE_REINPLACE= yes
-
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
BUILD_WRKSRC= ${WRKSRC}/lisp
MAKEFILE= makefile
diff --git a/java/jdk12/Makefile b/java/jdk12/Makefile
index c1cc62ea00b2..1a494bd3f53c 100644
--- a/java/jdk12/Makefile
+++ b/java/jdk12/Makefile
@@ -39,7 +39,6 @@ JFC11DIR?= ${WRKDIRPREFIX}${.CURDIR}/../../java/jfc/work/swing-1.1.1fcs
ONLY_FOR_ARCHS= i386
USE_GMAKE= yes
-USE_REINPLACE= yes
RESTRICTED= "Redistribution of pre-compiled binaries is not permitted"
NO_CDROM= "Redistribution of pre-compiled binaries is not permitted"
MAKEFILE= GNUmakefile
diff --git a/java/jdk13/Makefile b/java/jdk13/Makefile
index 3c115f32046f..16e49df97887 100644
--- a/java/jdk13/Makefile
+++ b/java/jdk13/Makefile
@@ -49,7 +49,6 @@ LATEST_LINK= jdk13
ONLY_FOR_ARCHS= i386
USE_GETTEXT= yes
USE_GMAKE= yes
-USE_REINPLACE= yes
RESTRICTED= "Redistribution of pre-compiled binaries is not permitted"
NO_CDROM= "Redistribution of pre-compiled binaries is not permitted"
MAKE_ENV= ALT_BOOTDIR="${JDK13DIR}" \
diff --git a/java/jdk14/Makefile b/java/jdk14/Makefile
index 9e723cc1e687..df5a3d51cc4c 100644
--- a/java/jdk14/Makefile
+++ b/java/jdk14/Makefile
@@ -102,7 +102,6 @@ EXTRACT_ONLY= ${SCSL_SRCFILE} ${SCSL_BINFILE}
ONLY_FOR_ARCHS= i386
USE_GMAKE= YES
-USE_REINPLACE= YES
RESTRICTED= "Redistribution of pre-compiled binaries is not permitted"
NO_CDROM= "Redistribution of pre-compiled binaries is not permitted"
MAKE_ENV= ALT_BOOTDIR="${JDK14DIR}" \
diff --git a/java/jdk15/Makefile b/java/jdk15/Makefile
index 05cd70f27fc0..147d1aca61a1 100644
--- a/java/jdk15/Makefile
+++ b/java/jdk15/Makefile
@@ -106,7 +106,6 @@ EXTRACT_ONLY= ${SCSL_SRCFILE} ${SCSL_BINFILE}
ONLY_FOR_ARCHS= i386 amd64
USE_GMAKE= YES
USE_ICONV= YES
-USE_REINPLACE= YES
RESTRICTED= "Redistribution of pre-compiled binaries is not permitted"
NO_CDROM= "Redistribution of pre-compiled binaries is not permitted"
diff --git a/java/jdk16/Makefile b/java/jdk16/Makefile
index 05cd70f27fc0..147d1aca61a1 100644
--- a/java/jdk16/Makefile
+++ b/java/jdk16/Makefile
@@ -106,7 +106,6 @@ EXTRACT_ONLY= ${SCSL_SRCFILE} ${SCSL_BINFILE}
ONLY_FOR_ARCHS= i386 amd64
USE_GMAKE= YES
USE_ICONV= YES
-USE_REINPLACE= YES
RESTRICTED= "Redistribution of pre-compiled binaries is not permitted"
NO_CDROM= "Redistribution of pre-compiled binaries is not permitted"
diff --git a/java/jlint/Makefile b/java/jlint/Makefile
index 10cb83a4c588..cc3aa31f8095 100644
--- a/java/jlint/Makefile
+++ b/java/jlint/Makefile
@@ -14,8 +14,6 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
COMMENT= Java program analyzer and checker
-USE_REINPLACE= YES
-
.if !defined(NOPORTDOCS)
PORTDOCS= manual.pdf
.endif
diff --git a/java/jmf/Makefile b/java/jmf/Makefile
index 6e547799b90b..0b7e116aa3e2 100644
--- a/java/jmf/Makefile
+++ b/java/jmf/Makefile
@@ -18,7 +18,6 @@ COMMENT= Java Media Framework
USE_JAVA= yes
JAVA_VERSION= 1.2+
USE_ZIP= YES
-USE_REINPLACE= YES
NO_BUILD= YES
WRKSRC= ${WRKDIR}/JMF-${PORTVERSION}
diff --git a/java/jode/Makefile b/java/jode/Makefile
index 5efd14861e39..f98a2eb909ae 100644
--- a/java/jode/Makefile
+++ b/java/jode/Makefile
@@ -22,7 +22,6 @@ USE_JAVA= 1.2+
NEED_JAVAC= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_REINPLACE= yes
GETOPT_JAR= ${JAVAJARDIR}/getopt.jar
CLASSLIB= ${JAVA_CLASSES}:${GETOPT_JAR}
diff --git a/java/linux-ibm-jdk14/Makefile b/java/linux-ibm-jdk14/Makefile
index c45b1fff51db..fa39d7c2668f 100644
--- a/java/linux-ibm-jdk14/Makefile
+++ b/java/linux-ibm-jdk14/Makefile
@@ -26,7 +26,6 @@ PLIST_SUB+= PORTVERSION=${PORTVERSION}
PLIST_SUB+= PORTREVISION=${PORTREVISION}
NO_BUILD= yes
-USE_REINPLACE= yes
USE_LINUX= yes
USE_XLIB= yes
JDK_VERSION= 1.4.2
diff --git a/java/netrexx/Makefile b/java/netrexx/Makefile
index d5916be3aca3..4318895f15cc 100644
--- a/java/netrexx/Makefile
+++ b/java/netrexx/Makefile
@@ -18,7 +18,6 @@ COMMENT= Human-oriented programming language for writing/using Java classes
NO_BUILD= yes
USE_ZIP= yes
USE_JAVA= yes
-USE_REINPLACE= yes
.include <bsd.port.pre.mk>
diff --git a/java/openjit/Makefile b/java/openjit/Makefile
index f16984c9070e..ae1e2d8871a7 100644
--- a/java/openjit/Makefile
+++ b/java/openjit/Makefile
@@ -23,7 +23,6 @@ JAVA_VERSION?= 1.3
ONLY_FOR_ARCHS= i386
-USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-jdk=${JAVA_HOME}
diff --git a/java/shujit/Makefile b/java/shujit/Makefile
index 76fed4855d50..1da689d25eae 100644
--- a/java/shujit/Makefile
+++ b/java/shujit/Makefile
@@ -18,7 +18,6 @@ LIB_DEPENDS= gdbm:${PORTSDIR}/databases/gdbm
WRKSRC= ${WRKDIR}/${PORTNAME}
ONLY_FOR_ARCHS= i386
-USE_REINPLACE= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
MAKEFILE= GNUmakefile
diff --git a/java/simplicity/Makefile b/java/simplicity/Makefile
index f085a7ea6ddb..b2421fd01f4e 100644
--- a/java/simplicity/Makefile
+++ b/java/simplicity/Makefile
@@ -23,7 +23,6 @@ JAVAVM= ${JDK13DIR}/bin/java
RESTRICTED= "Restrictive license"
USE_XLIB= yes
-USE_REINPLACE= yes
NO_BUILD= yes
WRKSRC= ${WRKDIR}/Simplicity
diff --git a/java/tya/Makefile b/java/tya/Makefile
index 2db6dedeb72d..2661a389ca19 100644
--- a/java/tya/Makefile
+++ b/java/tya/Makefile
@@ -21,7 +21,6 @@ WRKSRC= ${WRKDIR}/${DISTNAME:S/a1/a1./}
ONLY_FOR_ARCHS= i386
-USE_REINPLACE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-jdk=${JAVADIR}