aboutsummaryrefslogtreecommitdiff
path: root/lang/expect
diff options
context:
space:
mode:
Diffstat (limited to 'lang/expect')
-rw-r--r--lang/expect/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/lang/expect/Makefile b/lang/expect/Makefile
index b23bc0fb3cd7..47b7bb0f0999 100644
--- a/lang/expect/Makefile
+++ b/lang/expect/Makefile
@@ -3,25 +3,25 @@
# Date created: 20 November 1994
# Whom: pst
#
-# $Id: Makefile,v 1.10 1996/02/07 09:36:41 asami Exp $
+# $Id: Makefile,v 1.11 1996/10/30 09:46:01 peter Exp $
#
DISTNAME= expect-5.21
-CATEGORIES+= lang
+CATEGORIES= lang
MASTER_SITES= http://expect.nist.gov/ \
ftp://expect.nist.gov/mel/div826/subject/expect/
DISTFILES= expect.tar.gz
LIB_DEPENDS= tk41\\.1\\.:${PORTSDIR}/x11/tk41
-test:
- @(cd ${WRKSRC}; make test)
-
HAS_CONFIGURE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-shared --with-tclconfig=/usr/libdata/tcl \
--with-tclinclude=/usr/include/tcl
+test:
+ @(cd ${WRKSRC}; make test)
+
# Sigh, all this just to get tkInt.h..
post-extract:
(cd ${PORTSDIR}/x11/tk41 && make extract)