aboutsummaryrefslogtreecommitdiff
path: root/lang/sdcc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/sdcc/Makefile')
-rw-r--r--lang/sdcc/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/sdcc/Makefile b/lang/sdcc/Makefile
index 93ac3ff9a054..6813e636688c 100644
--- a/lang/sdcc/Makefile
+++ b/lang/sdcc/Makefile
@@ -17,7 +17,7 @@ CONFLICTS_INSTALL= sdcc-[0-9]* sdcc-devel-[0-9]*
GNU_CONFIGURE= yes
USES= gmake tar:bzip2
-OPTIONS_DEFINE= DEVLIB DOCS UCSIM
+OPTIONS_DEFINE= DEVLIB DOCS UCSIM
OPTIONS_MULTI= TARGETS
OPTIONS_MULTI_TARGETS= HC08 MCS51 PIC STM8 Z80
OPTIONS_DEFAULT= DEVLIB UCSIM HC08 MCS51 PIC STM8 Z80
@@ -30,12 +30,12 @@ STM8_DESC= STMicroelectronics STM8
Z80_DESC= Zilog Z80/Z180/GBZ80, Rabbit 2000/3000, Toshiba TLCS-90
CPPFLAGS+= -idirafter ${LOCALBASE}/include
-CONFIGURE_ARGS= --disable-avr --disable-install-libbfd --disable-werror \
+CONFIGURE_ARGS= --disable-avr --disable-install-libbfd --disable-werror \
--disable-st7 docdir=${DOCSDIR} sdcc_cv_c_fms_extensions=no
CONFIGURE_ENV= ARCH=""
PORTDATA= *
PORTDOCS= *
-WRKSRC= ${WRKDIR}/sdcc-${DISTVERSION}
+WRKSRC= ${WRKDIR}/sdcc-${DISTVERSION}
OPTIONS_SUB= yes
DEVLIB_CONFIGURE_OFF= --disable-device-lib