aboutsummaryrefslogtreecommitdiff
path: root/mail/claws-mail-address_keeper/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/claws-mail-address_keeper/Makefile')
-rw-r--r--mail/claws-mail-address_keeper/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/mail/claws-mail-address_keeper/Makefile b/mail/claws-mail-address_keeper/Makefile
index f6ab6d1e2131..fcbab13fb426 100644
--- a/mail/claws-mail-address_keeper/Makefile
+++ b/mail/claws-mail-address_keeper/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= address_keeper
-PORTVERSION= 1.0.2
+PORTVERSION= 1.0.3
CATEGORIES= mail
MASTER_SITES= http://www.claws-mail.org/downloads/plugins/
PKGNAMEPREFIX= claws-mail-
@@ -14,8 +14,8 @@ PKGNAMEPREFIX= claws-mail-
MAINTAINER= pawel@FreeBSD.org
COMMENT= Keeps all recipient addresses in an addressbook folder
-BUILD_DEPENDS= claws-mail>=3.7.8:${PORTSDIR}/mail/claws-mail
-RUN_DEPENDS= claws-mail>=3.7.8:${PORTSDIR}/mail/claws-mail
+BUILD_DEPENDS= claws-mail>=3.7.9:${PORTSDIR}/mail/claws-mail
+RUN_DEPENDS= claws-mail>=3.7.9:${PORTSDIR}/mail/claws-mail
LICENSE= GPLv3
@@ -24,6 +24,9 @@ USE_GMAKE= yes
USE_ICONV= yes
MAKE_JOBS_SAFE= yes
+CPPFLAGS+= -I${LOCALBASE}/include
+CONFIGURE_ENV+= LDFLAGS="-L${LOCALBASE}/lib"
+
.if defined(WITHOUT_NLS)
CONFIGURE_ARGS+=--disable-nls
PLIST_SUB+= NLS="@comment "
@@ -32,7 +35,4 @@ USE_GETTEXT= yes
PLIST_SUB+= NLS=""
.endif
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
-
.include <bsd.port.mk>