aboutsummaryrefslogtreecommitdiff
path: root/mail/dspam
diff options
context:
space:
mode:
Diffstat (limited to 'mail/dspam')
-rw-r--r--mail/dspam/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/mail/dspam/Makefile b/mail/dspam/Makefile
index 76c335d22b47..8b7d4abdb717 100644
--- a/mail/dspam/Makefile
+++ b/mail/dspam/Makefile
@@ -81,10 +81,10 @@ USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
#CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
-CONFIGURE_ENV= CFLAGS="${CFLAGS} ${PTHREAD_CFLAGS}" \
- CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+CFLAGS+= ${PTHREAD_CFLAGS}
.ifdef(GDBS)
CFLAGS+= -g -DDEBUG