aboutsummaryrefslogtreecommitdiff
path: root/mail/isbg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/isbg/Makefile')
-rw-r--r--mail/isbg/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/mail/isbg/Makefile b/mail/isbg/Makefile
new file mode 100644
index 000000000000..a059020f7293
--- /dev/null
+++ b/mail/isbg/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: isbg
+# Date created: 2010-01-28
+# Whom: Bernhard Froehlich <decke@bluelife.at>
+#
+# $FreeBSD$
+#
+
+PORTNAME= isbg
+PORTVERSION= 0.98
+CATEGORIES= mail
+MASTER_SITES= http://cloud.github.com/downloads/ook/isbg/ \
+ http://home.bluelife.at/ports/distfiles/
+DISTNAME= ${PORTNAME}_${PORTVERSION}_${DISTDATE}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= decke@bluelife.at
+COMMENT= Scan an IMAP inbox for spam using SpamAssassin
+
+RUN_DEPENDS+= spamassassin:${PORTSDIR}/mail/p5-Mail-SpamAssassin
+
+DISTDATE= 20091130
+NO_BUILD= yes
+USE_PYTHON= 2.5+
+
+PLIST_FILES= bin/${PORTNAME}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKDIR}/isbg.py ${PREFIX}/bin/${PORTNAME}
+
+.include <bsd.port.mk>