aboutsummaryrefslogtreecommitdiff
path: root/mail/p5-Mail-SendEasy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/p5-Mail-SendEasy/Makefile')
-rw-r--r--mail/p5-Mail-SendEasy/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/p5-Mail-SendEasy/Makefile b/mail/p5-Mail-SendEasy/Makefile
new file mode 100644
index 000000000000..5aa8e2414ed5
--- /dev/null
+++ b/mail/p5-Mail-SendEasy/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-Mail-SendEasy
+# Date created: 2006-07-15
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Mail-SendEasy
+PORTVERSION= 1.2
+CATEGORIES= mail perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Mail
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Send plain/html e-mails through SMTP servers
+
+PERL_CONFIGURE= yes
+
+MAN3= Mail::SendEasy.3 Mail::SendEasy::AUTH.3 \
+ Mail::SendEasy::SMTP.3
+
+.include <bsd.port.mk>