aboutsummaryrefslogtreecommitdiff
path: root/mail/wmmaiload/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/wmmaiload/Makefile')
-rw-r--r--mail/wmmaiload/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/mail/wmmaiload/Makefile b/mail/wmmaiload/Makefile
index 482dccb13c84..3e479a238d62 100644
--- a/mail/wmmaiload/Makefile
+++ b/mail/wmmaiload/Makefile
@@ -7,23 +7,22 @@
PORTNAME= wmmaiload
PORTVERSION= 2.2.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail windowmaker
MASTER_SITES= http://tnemeth.free.fr/projets/programmes/
MAINTAINER= ports@FreeBSD.org
COMMENT= Incoming mail monitor dockapp with a similar look to wmcpuload
-USE_X_PREFIX= yes
-USE_XPM= yes
+USE_XORG= xpm
USE_OPENSSL= yes
USE_GMAKE= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX}
MAKE_ARGS= CC="${CC}" \
CFLAGS="${CFLAGS} -D_GNU_SOURCE ${PTHREAD_CFLAGS}" \
- CPPFLAGS="-I${X11BASE}/include" \
- LDFLAGS="-L${X11BASE}/lib" \
+ CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib" \
LIB_SSL="-lssl -lcrypto" \
LIB_THREADS="${PTHREAD_LIBS}" \
DEBUG_CFLAGS="-I${OPENSSLINC}" \