aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/archivesmtp/files/pkg-message.in2
-rw-r--r--mail/asmail/files/patch-globals.h2
-rw-r--r--mail/asmail/files/patch-imap.c2
-rw-r--r--mail/mailgraph/files/patch-mailgraph.pl2
-rw-r--r--mail/qpopper/files/patch-configure.in2
5 files changed, 5 insertions, 5 deletions
diff --git a/mail/archivesmtp/files/pkg-message.in b/mail/archivesmtp/files/pkg-message.in
index 916e7f8d4e5b..5ce1b4ee6055 100644
--- a/mail/archivesmtp/files/pkg-message.in
+++ b/mail/archivesmtp/files/pkg-message.in
@@ -17,4 +17,4 @@
Visit the website at: http://www.dancingfortune.com/projects/archivesmtp/
-############################################################################### \ No newline at end of file
+###############################################################################
diff --git a/mail/asmail/files/patch-globals.h b/mail/asmail/files/patch-globals.h
index da5be836b047..4c1b05bde44c 100644
--- a/mail/asmail/files/patch-globals.h
+++ b/mail/asmail/files/patch-globals.h
@@ -11,4 +11,4 @@
#define pthread_attr_default NULL
---- patch-globals.h ends here --- \ No newline at end of file
+--- patch-globals.h ends here ---
diff --git a/mail/asmail/files/patch-imap.c b/mail/asmail/files/patch-imap.c
index 1afae09b06d4..e1ba33a6c752 100644
--- a/mail/asmail/files/patch-imap.c
+++ b/mail/asmail/files/patch-imap.c
@@ -29,4 +29,4 @@
+ mb->status = STAT_RUN;
mb->status |= imap_login(mb, &s);
mb->status |= imap_checkmbox(mb, &s);
- mb->status |= imap_goodbye(mb, &s); \ No newline at end of file
+ mb->status |= imap_goodbye(mb, &s);
diff --git a/mail/mailgraph/files/patch-mailgraph.pl b/mail/mailgraph/files/patch-mailgraph.pl
index 4aed38964513..41fdfe685030 100644
--- a/mail/mailgraph/files/patch-mailgraph.pl
+++ b/mail/mailgraph/files/patch-mailgraph.pl
@@ -25,4 +25,4 @@
+ }
}
- sub event($$) \ No newline at end of file
+ sub event($$)
diff --git a/mail/qpopper/files/patch-configure.in b/mail/qpopper/files/patch-configure.in
index 24a6d5e8e838..ef3fdff812df 100644
--- a/mail/qpopper/files/patch-configure.in
+++ b/mail/qpopper/files/patch-configure.in
@@ -27,4 +27,4 @@
-AC_CHECK_HEADER( gdbm.h, GDBM_H="yes"; AC_DEFINE(HAVE_GDBM_H), GDBM_H="no" )
AC_CHECK_HEADER( dbm.h, DBM_H="yes"; AC_DEFINE(HAVE_DBM_H), DBM_H="no" )
- AC_CHECK_TYPES( socklen_t, , , [#include <sys/socket.h>] ) \ No newline at end of file
+ AC_CHECK_TYPES( socklen_t, , , [#include <sys/socket.h>] )