aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/geary/Makefile2
-rw-r--r--mail/libcmime/Makefile2
-rw-r--r--mail/libvmime/Makefile2
-rw-r--r--mail/rmilter/Makefile2
-rw-r--r--mail/rspamd-devel/Makefile2
-rw-r--r--mail/rspamd/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/mail/geary/Makefile b/mail/geary/Makefile
index 841d4bf5252d..c2edc47e6aaa 100644
--- a/mail/geary/Makefile
+++ b/mail/geary/Makefile
@@ -28,7 +28,7 @@ LIB_DEPENDS= libgmime-2.6.so:mail/gmime26 \
libsoup-2.4.so:devel/libsoup \
libenchant.so:textproc/enchant
-USES= cmake:outsource compiler:c11 desktop-file-utils gettext gnome libtool \
+USES= cmake compiler:c11 desktop-file-utils gettext gnome libtool \
localbase:ldflags pkgconfig shebangfix sqlite tar:xz
USE_GNOME= cairo gnomedocutils gnomeprefix gtk30 intlhack introspection
SHEBANG_FILES= desktop/geary-attach
diff --git a/mail/libcmime/Makefile b/mail/libcmime/Makefile
index 686d93fd919a..28b9d3c44f4c 100644
--- a/mail/libcmime/Makefile
+++ b/mail/libcmime/Makefile
@@ -13,7 +13,7 @@ COMMENT= Lightweight C mime library
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/COPYING
-USES= bison cmake:noninja pkgconfig
+USES= bison cmake:insource,noninja pkgconfig
USE_LDCONFIG= yes
CMAKE_ARGS= --no-warn-unused-cli
diff --git a/mail/libvmime/Makefile b/mail/libvmime/Makefile
index 157cca34b785..6ca5aa9d94f3 100644
--- a/mail/libvmime/Makefile
+++ b/mail/libvmime/Makefile
@@ -20,7 +20,7 @@ USE_GITHUB= yes
GH_ACCOUNT= kisli
GH_PROJECT= vmime
-USES= cmake:outsource,noninja compiler:c++11-lib iconv pkgconfig
+USES= cmake:noninja compiler:c++11-lib iconv pkgconfig
USE_LDCONFIG= yes
CMAKE_ARGS= -DLIB_SUFFIX:STRING="" \
diff --git a/mail/rmilter/Makefile b/mail/rmilter/Makefile
index 56c435537a70..997ba916ef0d 100644
--- a/mail/rmilter/Makefile
+++ b/mail/rmilter/Makefile
@@ -18,7 +18,7 @@ NOT_FOR_ARCHS_REASON= fails to compile: error: Unsupported word size
USE_GITHUB= yes
GH_ACCOUNT= vstakhov
-USES= cmake:outsource bison pkgconfig ssl
+USES= cmake bison pkgconfig ssl
USE_GNOME= glib20
USERS= _rmilter
diff --git a/mail/rspamd-devel/Makefile b/mail/rspamd-devel/Makefile
index b9d043768418..c582296fbe29 100644
--- a/mail/rspamd-devel/Makefile
+++ b/mail/rspamd-devel/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= libpcre.so:devel/pcre \
BUILD_DEPENDS= ragel:devel/ragel
RUN_DEPENDS= ca_root_nss>=3.*:security/ca_root_nss
-USES= cmake:outsource pkgconfig perl5 \
+USES= cmake pkgconfig perl5 \
compiler:c11 sqlite ssl
USE_LDCONFIG= yes
USE_PERL5= build run
diff --git a/mail/rspamd/Makefile b/mail/rspamd/Makefile
index 252516b7d622..ab00725530d1 100644
--- a/mail/rspamd/Makefile
+++ b/mail/rspamd/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= libpcre.so:devel/pcre \
BUILD_DEPENDS= ragel:devel/ragel
RUN_DEPENDS= ca_root_nss>=3.*:security/ca_root_nss
-USES= cmake:outsource compiler:c11 gnome perl5 pkgconfig \
+USES= cmake compiler:c11 gnome perl5 pkgconfig \
sqlite ssl
USE_LDCONFIG= yes
USE_PERL5= build run