aboutsummaryrefslogtreecommitdiff
path: root/math/octave-forge-dataframe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/octave-forge-dataframe/Makefile')
-rw-r--r--math/octave-forge-dataframe/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/octave-forge-dataframe/Makefile b/math/octave-forge-dataframe/Makefile
new file mode 100644
index 000000000000..6df88c5d0d00
--- /dev/null
+++ b/math/octave-forge-dataframe/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: octave-forge-dataframe
+# Date created: 26 August 2010
+# Whom: Stephen Montgomery-Smith <stephen@missouri.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= octave-forge-dataframe
+PORTVERSION= 0.4
+CATEGORIES= math
+
+MAINTAINER= stephen@missouri.edu
+COMMENT= Octave-forge package ${OCTAVE_PKGNAME}
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/Mk/bsd.octave.mk"
+do-build:
+ @${DO_NADA}
+
+post-build:
+ cd ${WRKDIR} && ${TAR} cfz ${DISTNAME}.tar.gz ${OCTAVE_PKGNAME}
+
+.include <bsd.port.post.mk>