aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Graph/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Graph/Makefile')
-rw-r--r--math/p5-Graph/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/math/p5-Graph/Makefile b/math/p5-Graph/Makefile
index 63a34f061383..34ef94ccbc47 100644
--- a/math/p5-Graph/Makefile
+++ b/math/p5-Graph/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Graph, the Perl module for graph operations
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Heap.pm:${PORTSDIR}/devel/p5-Heap
+BUILD_DEPENDS= ${SITE_PERL}/Heap.pm:${PORTSDIR}/devel/p5-Heap
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
@@ -28,6 +28,5 @@ MAN3= Graph.3 \
Graph::HeapElem.3 \
Graph::Traversal.3 \
Graph::Undirected.3
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
.include <bsd.port.mk>