aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Math-MPC/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Math-MPC/Makefile')
-rw-r--r--math/p5-Math-MPC/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/math/p5-Math-MPC/Makefile b/math/p5-Math-MPC/Makefile
index d05707809282..1206f50b13c5 100644
--- a/math/p5-Math-MPC/Makefile
+++ b/math/p5-Math-MPC/Makefile
@@ -13,9 +13,9 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Perl interface to MPC Library
BUILD_DEPENDS= p5-Math-MPFR>=2.01:${PORTSDIR}/math/p5-Math-MPFR
-LIB_DEPENDS= gmp:${PORTSDIR}/math/gmp \
- mpc:${PORTSDIR}/math/mpc \
- mpfr:${PORTSDIR}/math/mpfr
+LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp \
+ libmpc.so:${PORTSDIR}/math/mpc \
+ libmpfr.so:${PORTSDIR}/math/mpfr
RUN_DEPENDS:= ${BUILD_DEPENDS}
TEST_DEPENDS= p5-Test-Pod>=1:${PORTSDIR}/devel/p5-Test-Pod
@@ -23,7 +23,4 @@ MAKE_ENV= INC="-I${LOCALBASE}/include"
USES= perl5
USE_PERL5= configure
-MAN3= Math::MPC.3
-
-NO_STAGE= yes
.include <bsd.port.mk>