aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Statistics-ChiSquare/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Statistics-ChiSquare/Makefile')
-rw-r--r--math/p5-Statistics-ChiSquare/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/p5-Statistics-ChiSquare/Makefile b/math/p5-Statistics-ChiSquare/Makefile
new file mode 100644
index 000000000000..f2672ab59280
--- /dev/null
+++ b/math/p5-Statistics-ChiSquare/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: math/p5-Statistics-ChiSquare
+# Date created: 01 January 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Statistics-ChiSquare
+PORTVERSION= 0.2
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Statistics
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+WRKSRC= ${WRKDIR}/Statistics/ChiSquare
+
+MAN3= Statistics::ChiSquare.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>