aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Statistics-LTU/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/p5-Statistics-LTU/Makefile')
-rw-r--r--math/p5-Statistics-LTU/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/p5-Statistics-LTU/Makefile b/math/p5-Statistics-LTU/Makefile
new file mode 100644
index 000000000000..a5e257ff8dbd
--- /dev/null
+++ b/math/p5-Statistics-LTU/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: math/p5-Statistics-LTU
+# Date created: 01 January 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Statistics-LTU
+PORTVERSION= 2.8
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Statistics
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Statistics::LTU.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>