aboutsummaryrefslogtreecommitdiff
path: root/math/py-mathdom/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-mathdom/Makefile')
-rw-r--r--math/py-mathdom/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/py-mathdom/Makefile b/math/py-mathdom/Makefile
new file mode 100644
index 000000000000..63ac560f5831
--- /dev/null
+++ b/math/py-mathdom/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: mathdom
+# Date created: 23 June 2008
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mathdom
+PORTVERSION= 0.8
+CATEGORIES= math python
+MASTER_SITES= SF \
+ ${MASTER_SITE_CHEESESHOP}source/m/${PORTNAME}/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= Content MathML in Python
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/${PYLXML_EGG}:${PORTSDIR}/devel/py-lxml
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>