aboutsummaryrefslogtreecommitdiff
path: root/math/scilab
diff options
context:
space:
mode:
Diffstat (limited to 'math/scilab')
-rw-r--r--math/scilab/files/patch-configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/scilab/files/patch-configure.in b/math/scilab/files/patch-configure.in
index 0dd311f105d9..9afcc4c64698 100644
--- a/math/scilab/files/patch-configure.in
+++ b/math/scilab/files/patch-configure.in
@@ -5,7 +5,7 @@
AC_CHECK_PROG(WITH_G77,g77,yes,no)
if test "$WITH_G77" = no; then
- AC_CHECK_PROG(WITH_GFORTRAN,gfortran,yes,no)
-+ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran41 gfortran42 gfortran43],no)
++ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran44],no)
if test "$WITH_GFORTRAN" = no; then
AC_MSG_ERROR([Unable to configure: g77 or gfortran compiler not found])
fi
@@ -14,7 +14,7 @@
elif test "$with_gfortran" = yes; then
# GNU g95 (gfortran) required
- AC_CHECK_PROG(WITH_GFORTRAN,gfortran,yes,no)
-+ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran41 gfortran42 gfortran43],no)
++ AC_CHECK_PROGS(WITH_GFORTRAN,[gfortran gfortran44],no)
if test "$WITH_GFORTRAN" = no; then
AC_MSG_ERROR([Unable to configure: gfortran compiler not found])
fi