aboutsummaryrefslogtreecommitdiff
path: root/misc/documancer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/documancer/Makefile')
-rw-r--r--misc/documancer/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/misc/documancer/Makefile b/misc/documancer/Makefile
index 1c22a0c70d6f..a0c6d393f3b1 100644
--- a/misc/documancer/Makefile
+++ b/misc/documancer/Makefile
@@ -18,12 +18,12 @@ COMMENT= A programmer's documentation reader
BUILD_DEPENDS= wget:${PORTSDIR}/ftp/wget \
swish-e:${PORTSDIR}/www/swish-e
-LIB_DEPENDS= wxmozilla_gtk2-2.4.0:${PORTSDIR}/x11-toolkits/wxmozilla
-RUN_DEPENDS= ${BUILD_DEPENDS} \
- ${PYTHON_SITELIBDIR}/wxPython/__init__.py:${PORTSDIR}/x11-toolkits/py-wxPython24
+RUN_DEPENDS= ${BUILD_DEPENDS}
USE_PYTHON= 2.4
USE_PERL5= yes
+USE_WX= 2.4
+WX_COMPS= mozilla python
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libdir=${PREFIX}/share