aboutsummaryrefslogtreecommitdiff
path: root/multimedia/mythtv-frontend/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/mythtv-frontend/Makefile')
-rw-r--r--multimedia/mythtv-frontend/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/multimedia/mythtv-frontend/Makefile b/multimedia/mythtv-frontend/Makefile
index 58665a56904f..91a0104d6279 100644
--- a/multimedia/mythtv-frontend/Makefile
+++ b/multimedia/mythtv-frontend/Makefile
@@ -8,12 +8,12 @@ CATEGORIES= multimedia
MAINTAINER= decke@FreeBSD.org
COMMENT= MythTV is a homebrew PVR project
-BUILD_DEPENDS= ${LOCALBASE}/include/linux/videodev2.h:${PORTSDIR}/multimedia/v4l_compat \
- yasm:${PORTSDIR}/devel/yasm
-LIB_DEPENDS= libmp3lame.so:${PORTSDIR}/audio/lame \
- libfreetype.so:${PORTSDIR}/print/freetype2 \
- libtag.so:${PORTSDIR}/audio/taglib \
- libxml2.so:${PORTSDIR}/textproc/libxml2
+BUILD_DEPENDS= ${LOCALBASE}/include/linux/videodev2.h:multimedia/v4l_compat \
+ yasm:devel/yasm
+LIB_DEPENDS= libmp3lame.so:audio/lame \
+ libfreetype.so:print/freetype2 \
+ libtag.so:audio/taglib \
+ libxml2.so:textproc/libxml2
CONFLICTS= mythtv-[0-9]*
@@ -59,13 +59,13 @@ DESKTOP_ENTRIES="MythTV Frontend" "MythTV is a homebrew PVR project" "" \
OPTIONS_DEFINE= OPENGL JACK PULSEAUDIO VDPAU
OPTIONS_DEFAULT= OPENGL
-JACK_LIB_DEPENDS= libjack.so:${PORTSDIR}/audio/jack
+JACK_LIB_DEPENDS= libjack.so:audio/jack
JACK_CONFIGURE_ENABLE= audio-jack
-PULSEAUDIO_LIB_DEPENDS= libpulse.so:${PORTSDIR}/audio/pulseaudio
+PULSEAUDIO_LIB_DEPENDS= libpulse.so:audio/pulseaudio
PULSEAUDIO_CONFIGURE_ENABLE= audio-pulseoutput
-VDPAU_LIB_DEPENDS= libvdpau.so:${PORTSDIR}/multimedia/libvdpau
+VDPAU_LIB_DEPENDS= libvdpau.so:multimedia/libvdpau
VDPAU_CONFIGURE_ENABLE= vdpau
OPENGL_CONFIGURE_ENABLE= opengl-video