aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/netspoc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/netspoc/Makefile')
-rw-r--r--net-mgmt/netspoc/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-mgmt/netspoc/Makefile b/net-mgmt/netspoc/Makefile
new file mode 100644
index 000000000000..a634d9e74fca
--- /dev/null
+++ b/net-mgmt/netspoc/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# Ports collection makefile for: netspoc
+# Date created: Nov 3, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= netspoc
+PORTVERSION= 1.4
+CATEGORIES= net
+MASTER_SITES= http://download.berlios.de/netspoc/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+NO_BUILD= yes
+
+MAN1= netspoc.1
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/netspoc ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/netspoc.man ${MANPREFIX}/man/man1/netspoc.1
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/*.html ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>