aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/amule
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/amule')
-rw-r--r--net-p2p/amule/Makefile142
-rw-r--r--net-p2p/amule/Makefile.man25
-rw-r--r--net-p2p/amule/distinfo6
-rw-r--r--net-p2p/amule/files/amuled.sh.in69
-rw-r--r--net-p2p/amule/files/patch-amuleDlg.cpp24
-rw-r--r--net-p2p/amule/pkg-descr6
-rw-r--r--net-p2p/amule/pkg-plist243
7 files changed, 0 insertions, 515 deletions
diff --git a/net-p2p/amule/Makefile b/net-p2p/amule/Makefile
deleted file mode 100644
index 4c03a526eed1..000000000000
--- a/net-p2p/amule/Makefile
+++ /dev/null
@@ -1,142 +0,0 @@
-# New ports collection makefile for: amule2
-# Date created: Wed Nov 05 09:30:00 UTC 2003
-# Whom: Ganael LAPLANCHE <ganael.laplanche@martymac.com>
-#
-# $FreeBSD$
-#
-
-PORTNAME= aMule
-PORTVERSION= 2.1.3
-PORTREVISION= 5
-CATEGORIES= net-p2p
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= amule
-
-PATCH_SITES= http://cvs.pld-linux.org/cgi-bin/cvsweb/SOURCES/
-PATCHFILES= aMule-wx.patch?rev=1.2
-PATCH_DIST_STRIP= -p1
-
-MAINTAINER= boris@tagnet.ru
-COMMENT= The all-platform eMule p2p client
-
-LATEST_LINK= aMule2
-CONFLICTS= aMule-1.* aMule-devel-[0-9]*
-
-USE_BZIP2= yes
-USE_X_PREFIX= yes
-USE_GNOME= gnomehier gnomehack gnomeprefix
-USE_GMAKE= yes
-USE_WX= 2.8
-WX_CONF_ARGS= absolute
-GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS= --disable-debug \
- --without-included-gettext \
- --with-libintl-prefix=${LOCALBASE} \
- --with-libiconv-prefix=${LOCALBASE} \
- --enable-embedded_crypto
-
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
-
-OPTIONS= OPTIMIZE "Build with optimization" on \
- ED2K "Compile aMule ed2k links handler" on \
- AMULECMD "Compile aMule command line client" on \
- AMULEWEBSRV "Compile aMule WebServer" on \
- CAS "Compile C aMule Statistics (+GUI)" on \
- ALC "Compile aMule Link Creator (+GUI)" on \
- AMULEDAEMON "Compile aMule daemon version - EXPERIMENTAL" off \
- WXUNICODE "Enable Unicode support" on
-
-.include <bsd.port.pre.mk>
-
-.if !defined(WITHOUT_NLS)
-USE_GETTEXT= yes
-.else
-CONFIGURE_ARGS+= --disable-nls
-.endif
-
-# Configure options
-.if !defined(WITHOUT_OPTIMIZE)
-CONFIGURE_ARGS+= --enable-optimize
-.else
-CONFIGURE_ARGS+= --disable-optimize
-.endif
-
-.if !defined(WITHOUT_ED2K)
-CONFIGURE_ARGS+= --enable-ed2k
-PLIST_SUB+= PL_ED2K=""
-.else
-CONFIGURE_ARGS+= --disable-ed2k
-PLIST_SUB+= PL_ED2K="@comment "
-.endif
-
-.if !defined(WITHOUT_AMULECMD)
-CONFIGURE_ARGS+= --enable-amulecmd
-PLIST_SUB+= PL_AMULECMD=""
-.else
-CONFIGURE_ARGS+= --disable-amulecmd
-PLIST_SUB+= PL_AMULECMD="@comment "
-.endif
-
-.if !defined(WITHOUT_AMULEWEBSRV)
-CONFIGURE_ARGS+= --enable-webserver
-PLIST_SUB+= PL_AMULEWEBSRV=""
-.else
-CONFIGURE_ARGS+= --disable-webserver
-PLIST_SUB+= PL_AMULEWEBSRV="@comment "
-.endif
-
-.if !defined(WITHOUT_CAS)
-CONFIGURE_ARGS+= --enable-cas --enable-wxcas
-PLIST_SUB+= PL_CAS=""
-.else
-CONFIGURE_ARGS+= --disable-cas --disable-wxcas
-PLIST_SUB+= PL_CAS="@comment "
-.endif
-
-.if !defined(WITHOUT_ALC)
-CONFIGURE_ARGS+= --enable-alc --enable-alcc
-PLIST_SUB+= PL_ALC=""
-.else
-CONFIGURE_ARGS+= --disable-alc --disable-alcc
-PLIST_SUB+= PL_ALC="@comment "
-.endif
-
-.if defined(WITH_AMULEDAEMON)
-CONFIGURE_ARGS+= --enable-amule-daemon --enable-amule-gui
-PLIST_SUB+= PL_AMULEDAEMON=""
-USE_RC_SUBR= amuled.sh
-.else
-CONFIGURE_ARGS+= --disable-amule-daemon --disable-amule-gui
-PLIST_SUB+= PL_AMULEDAEMON="@comment "
-.endif
-
-.if !defined(WITHOUT_WXUNICODE)
-WX_UNICODE=yes
-.endif
-
-# Man pages management
-.include "Makefile.man"
-
-post-install:
-# fr manpages are still incomplete and can't be managed
-# by MANLANG. Will be done when pages are complete.
-.if defined(WITH_AMULECMD)
- ${GZIP_CMD} ${PREFIX}/man/fr/man1/amulecmd.1
-.endif
-.if defined(WITH_AMULEWEBSRV)
- ${GZIP_CMD} ${PREFIX}/man/fr/man1/amuleweb.1
-.endif
- ${GZIP_CMD} ${PREFIX}/man/fr/man1/amule.1
-.if defined(WITH_AMULEDAEMON)
- ${GZIP_CMD} ${PREFIX}/man/fr/man1/amuled.1
-.endif
-.if defined(WITH_ED2K)
- ${GZIP_CMD} ${PREFIX}/man/fr/man1/ed2k.1
-.endif
-.if defined(WITH_ALC)
- ${GZIP_CMD} ${PREFIX}/man/fr/man1/alcc.1
-.endif
-
-.include <bsd.port.post.mk>
diff --git a/net-p2p/amule/Makefile.man b/net-p2p/amule/Makefile.man
deleted file mode 100644
index 586cf50ea099..000000000000
--- a/net-p2p/amule/Makefile.man
+++ /dev/null
@@ -1,25 +0,0 @@
-# TODO : Add fr here when pages are complete
-MANLANG= "" de es hu
-MANCOMPRESSED= no
-.if defined(WITH_CAS)
-MAN1+= cas.1
-MAN1+= wxcas.1
-.endif
-.if defined(WITH_ALC)
-MAN1+= alc.1
-MAN1+= alcc.1
-.endif
-.if defined(WITH_AMULEWEBSRV)
-MAN1+= amuleweb.1
-.endif
-.if defined(WITH_AMULECMD)
-MAN1+= amulecmd.1
-.endif
-.if defined(WITH_ED2K)
-MAN1+= ed2k.1
-.endif
-.if defined(WITH_AMULEDAEMON)
-MAN1+= amuled.1
-.endif
-MAN1+= amule.1
-MAN1+= xas.1
diff --git a/net-p2p/amule/distinfo b/net-p2p/amule/distinfo
deleted file mode 100644
index f4d9ebe17f39..000000000000
--- a/net-p2p/amule/distinfo
+++ /dev/null
@@ -1,6 +0,0 @@
-MD5 (aMule-2.1.3.tar.bz2) = 0aafdd159edb8ad5f0064da87998b47d
-SHA256 (aMule-2.1.3.tar.bz2) = 6e97e947bb7ac231b75e3b21a509a2ec0239bcd7e9dbfc6062c520a6d13b0244
-SIZE (aMule-2.1.3.tar.bz2) = 3248530
-MD5 (aMule-wx.patch?rev=1.2) = 7b61651b0abdee7dc577a03dad8025c1
-SHA256 (aMule-wx.patch?rev=1.2) = c0c0a55fb437fdf618137f2cb0c5ff59a1595aeddf5455a1bad2b2ab11b0a244
-SIZE (aMule-wx.patch?rev=1.2) = 4943
diff --git a/net-p2p/amule/files/amuled.sh.in b/net-p2p/amule/files/amuled.sh.in
deleted file mode 100644
index 99e6723cb0c5..000000000000
--- a/net-p2p/amule/files/amuled.sh.in
+++ /dev/null
@@ -1,69 +0,0 @@
-#!/bin/sh
-#
-# aMule RCng startup script
-# Ogirinal work from Gabriele Cecchetti (amule.org forum)
-#
-
-# PROVIDE: amuled
-# REQUIRE: NETWORKING SERVERS
-# BEFORE: DAEMON
-# KEYWORD: shutdown
-
-#
-# Add the following lines to /etc/rc.conf to enable amuled at startup
-# amuled (bool): Set to "NO" by default.
-# Set it to "YES" to enable amuled
-# amuled_user (str): Set to user running amuled
-# (default 'aMule')
-# amuled_home (str): Set to home directory of user running amuled
-# (default /home/${amuled_user})
-#
-. %%RC_SUBR%%
-
-name="amuled"
-rcvar=`set_rcvar`
-
-load_rc_config $name
-
-[ -z "$amuled_enable" ] && amuled_enable="NO"
-[ -z "$amuled_user" ] && amuled_user="aMule"
-[ -z "$amuled_home" ] && amuled_home="/home/${amuled_user}"
-
-required_dirs=${amuled_home}
-required_files="${amuled_home}/.aMule/amule.conf"
-
-start_cmd="${name}_start"
-stop_cmd="${name}_stop"
-
-amuled_start()
-{
- if [ ! -f /var/run/${name}.run ]
- then
- su -l ${amuled_user} -c "amuled &" 2>>/var/log/${name}.log >>/var/log/${name}.log && touch /var/run/${name}.run
- echo "Started ${name}."
- echo `date` : "Started ${name}." >> /var/log/${name}.log
- else
- echo "${name} seems to be already running -- remove /var/run/${name}.run manually if needed."
- fi
-}
-
-amuled_stop()
-{
- if [ -f /var/run/${name}.run ]
- then
- # The following line is much better, but doesn't stop totally amuled
- # su -l ${amuled_user} -c "amulecmd -c Shutdown" 2>>/var/log/${name}.log >>/var/log/${name}.log
- # Since amuled catches SIGTERM, this way is preferred for now
- killall -TERM amuled 2>>/var/log/${name}.log >>/var/log/${name}.log ; sleep 3
- killall -KILL amuled 2>>/var/log/${name}.log >>/var/log/${name}.log
- # Also kill amuleweb if needed
- killall -KILL amuleweb 2>/dev/null >/dev/null
- rm -f /var/run/${name}.run
- echo "Stopped ${name}."
- echo `date` : "Stopped ${name}." >> /var/log/${name}.log
- else
- echo "${name} doesn't seem to be running -- create /var/run/${name}.run if needed."
- fi
-}
-
-run_rc_command "$1"
diff --git a/net-p2p/amule/files/patch-amuleDlg.cpp b/net-p2p/amule/files/patch-amuleDlg.cpp
deleted file mode 100644
index 5ef977954dc5..000000000000
--- a/net-p2p/amule/files/patch-amuleDlg.cpp
+++ /dev/null
@@ -1,24 +0,0 @@
---- src/amuleDlg.cpp.orig Sun Jan 1 06:17:25 2006
-+++ src/amuleDlg.cpp Tue Jan 3 19:12:04 2006
-@@ -413,9 +413,9 @@
- {
- wxString msg = wxT(" ");
- #ifdef CLIENT_GUI
-- msg << _("aMule remote control ") << wxT(VERSION);
-+ msg << _("aMule remote control ") << wxT(VERSION) << wxT(" for FreeBSD");
- #else
-- msg << wxT("aMule ") << wxT(VERSION);
-+ msg << wxT("aMule ") << wxT(VERSION) << wxT(" for FreeBSD");
- #endif
- msg << wxT(" ");
- #ifdef CVSDATE
-@@ -425,7 +425,8 @@
- " 'All-Platform' p2p client based on eMule \n\n"
- " Website: http://www.amule.org \n"
- " Forum: http://forum.amule.org \n"
-- " FAQ: http://wiki.amule.org \n\n"
-+ " FAQ: http://wiki.amule.org \n"
-+ " FreeBSD port: http://contribs.martymac.com \n\n"
- " Contact: admin@amule.org (administrative issues) \n"
- " Copyright (C) 2003-2006 aMule Team \n\n"
- " Part of aMule is based on \n"
diff --git a/net-p2p/amule/pkg-descr b/net-p2p/amule/pkg-descr
deleted file mode 100644
index afd986a280da..000000000000
--- a/net-p2p/amule/pkg-descr
+++ /dev/null
@@ -1,6 +0,0 @@
-aMule, the all-platform eMule p2p client
-
-aMule is a multiplatform fork of xMule
-client using wxWindows class library.
-
-WWW: http://www.amule.org
diff --git a/net-p2p/amule/pkg-plist b/net-p2p/amule/pkg-plist
deleted file mode 100644
index aacd1a4949a0..000000000000
--- a/net-p2p/amule/pkg-plist
+++ /dev/null
@@ -1,243 +0,0 @@
-%%PL_ALC%%man/fr/man1/alcc.1.gz
-%%PL_AMULEWEBSRV%%man/fr/man1/amuleweb.1.gz
-%%PL_AMULECMD%%man/fr/man1/amulecmd.1.gz
-%%PL_ED2K%%man/fr/man1/ed2k.1.gz
-%%PL_AMULEDAEMON%%man/fr/man1/amuled.1.gz
-man/fr/man1/amule.1.gz
-share/locale/en_GB/LC_MESSAGES/amule.mo
-share/locale/en_US/LC_MESSAGES/amule.mo
-share/locale/es/LC_MESSAGES/amule.mo
-share/locale/de/LC_MESSAGES/amule.mo
-share/locale/fr/LC_MESSAGES/amule.mo
-share/locale/it/LC_MESSAGES/amule.mo
-share/locale/ko_KR/LC_MESSAGES/amule.mo
-share/locale/pl/LC_MESSAGES/amule.mo
-share/locale/et_EE/LC_MESSAGES/amule.mo
-share/locale/ru/LC_MESSAGES/amule.mo
-share/locale/bg/LC_MESSAGES/amule.mo
-share/locale/es_MX/LC_MESSAGES/amule.mo
-share/locale/pt_BR/LC_MESSAGES/amule.mo
-share/locale/gl/LC_MESSAGES/amule.mo
-share/locale/eu/LC_MESSAGES/amule.mo
-share/locale/nl/LC_MESSAGES/amule.mo
-share/locale/ar/LC_MESSAGES/amule.mo
-share/locale/fi/LC_MESSAGES/amule.mo
-share/locale/zh_CN/LC_MESSAGES/amule.mo
-share/locale/zh_TW/LC_MESSAGES/amule.mo
-share/locale/da/LC_MESSAGES/amule.mo
-share/locale/hu/LC_MESSAGES/amule.mo
-share/locale/ca/LC_MESSAGES/amule.mo
-share/locale/it_CH/LC_MESSAGES/amule.mo
-share/locale/pt_PT/LC_MESSAGES/amule.mo
-share/locale/hr/LC_MESSAGES/amule.mo
-share/locale/sl/LC_MESSAGES/amule.mo
-@dirrmtry share/locale/en_US/LC_MESSAGES
-@dirrmtry share/locale/en_US
-@dirrmtry share/locale/et_EE/LC_MESSAGES
-@dirrmtry share/locale/et_EE
-@dirrmtry share/locale/it_CH/LC_MESSAGES
-@dirrmtry share/locale/it_CH
-@dirrmtry share/locale/ko_KR/LC_MESSAGES
-@dirrmtry share/locale/ko_KR
-share/doc/aMule-2.1.3/ABOUT-NLS
-share/doc/aMule-2.1.3/amulesig.txt
-share/doc/aMule-2.1.3/amule-win32.HOWTO.txt
-share/doc/aMule-2.1.3/Changelog
-share/doc/aMule-2.1.3/Doxyfile
-share/doc/aMule-2.1.3/ED2K-Links.HOWTO
-share/doc/aMule-2.1.3/INSTALL
-share/doc/aMule-2.1.3/license.txt
-share/doc/aMule-2.1.3/README
-share/doc/aMule-2.1.3/TODO
-share/doc/aMule-2.1.3/EC_Protocol.txt
-share/doc/aMule-2.1.3/socks4.protocol
-@dirrmtry share/doc/aMule-2.1.3
-@dirrmtry share/doc
-%%PL_CAS%%share/cas/tmp.html
-%%PL_CAS%%share/cas/stat.png
-%%PL_CAS%%@dirrmtry share/cas
-%%PL_CAS%%share/pixmaps/wxcas.xpm
-%%PL_ALC%%share/pixmaps/alc.xpm
-share/pixmaps/amule.xpm
-%%PL_CAS%%share/applications/wxcas.desktop
-%%PL_ALC%%share/applications/alc.desktop
-share/applications/amule.desktop
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/aMule.tmpl
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/add_server.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/arrow_down.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/arrow_right.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/arrow_up.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/back.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/black.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/blue1.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/blue2.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/blue3.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/blue4.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/blue5.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/blue6.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/cp_download.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/cp_kad.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/cp_search.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/cp_servers.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/cp_settings.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/cp_shared.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/cp_stats.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/emule.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/green.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/greenpercent.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_cancel.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_connect.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_down.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_ed2klink.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_info.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_pause.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_resume.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/l_up.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/log.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/logo.jpg
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/red.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/transparent.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/yellow.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/phpamule.png
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/tree-leaf.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/tree-open.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/tree-closed.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/favicon.ico
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/downloads.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/preferences.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/search.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/servers.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/shared.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/stat_graphs.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/stat_tree.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/login.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/default/index.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/amuleweb-main-dload.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/amuleweb-main-search.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/amuleweb-main-servers.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/amuleweb-main-shared.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/amuleweb-main-stats.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/amuleweb-main-prefs.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/amuleweb-main-kad.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/stats.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/stats_tree.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/top.html
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/footer.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/login.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/tree-open.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/tree-closed.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/tree-leaf.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-reload.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-search.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-search-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-servers.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-servers-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-settings.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-settings-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-shared.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-shared-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-download.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-download-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-kad.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-kad-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-stats.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-stats-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-connect.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-logout.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-logout-pressed.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/toolbutton-filter.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/connect.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/cancel.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/arrow-r.png
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/up.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/down.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/pause.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/resume.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/apply.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/delete.jpeg
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/phpamule.png
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/favicon.ico
-%%PL_AMULEWEBSRV%%share/amule/webserver/php-default/index.html
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/aMule.tmpl
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/add_server.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/arrow_down.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/arrow_down_logout.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/arrow_right.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/arrow_up.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/back.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/black.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/blank1x1.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/blue1.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/blue2.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/blue3.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/blue4.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/blue5.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/blue6.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/cp_download.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/cp_kad.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/cp_search.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/cp_servers.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/cp_settings.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/cp_shared.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/log.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/cp_stats.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/emule.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/green.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/greenpercent.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_cancel.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_connect.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_down.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_ed2klink.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_info.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_pause.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_resume.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/l_up.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login_bottom.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login_downmain.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login_lefttop.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login_righttop.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login_top.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login_topdown.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login_topseperator.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/logo.jpg
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/main_bg.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/main_top_bg.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/main_topbar.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/main_topbardarker.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/main_topbarseperator.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/red.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/transparent.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/yellow.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/phpamule.png
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/tree-leaf.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/tree-open.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/tree-closed.gif
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/favicon.ico
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/downloads.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/preferences.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/search.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/servers.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/shared.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/stat_graphs.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/stat_tree.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/login.php
-%%PL_AMULEWEBSRV%%share/amule/webserver/chicane/index.php
-%%PL_AMULEWEBSRV%%@dirrmtry share/amule/webserver/default
-%%PL_AMULEWEBSRV%%@dirrmtry share/amule/webserver/php-default
-%%PL_AMULEWEBSRV%%@dirrmtry share/amule/webserver/chicane
-%%PL_AMULEWEBSRV%%@dirrmtry share/amule/webserver
-%%PL_AMULEWEBSRV%%@dirrmtry share/amule
-lib/xchat/plugins/xas.pl
-@dirrmtry lib/xchat/plugins
-@dirrmtry lib/xchat
-%%PL_CAS%%bin/cas
-%%PL_CAS%%bin/wxcas
-%%PL_ALC%%bin/alc
-%%PL_ALC%%bin/alcc
-%%PL_AMULEWEBSRV%%bin/amuleweb
-%%PL_AMULECMD%%bin/amulecmd
-%%PL_ED2K%%bin/ed2k
-%%PL_AMULEDAEMON%%bin/amulegui
-%%PL_AMULEDAEMON%%bin/amuled
-bin/amule
-@dirrmtry share/applications