aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/gnunet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/gnunet/Makefile')
-rw-r--r--net-p2p/gnunet/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-p2p/gnunet/Makefile b/net-p2p/gnunet/Makefile
index 589ac1ef9ab5..af4788f76a27 100644
--- a/net-p2p/gnunet/Makefile
+++ b/net-p2p/gnunet/Makefile
@@ -12,12 +12,12 @@ COMMENT= Anonymous, distributed, reputation-based network
LICENSE= GPLv3
-LIB_DEPENDS= unistring:${PORTSDIR}/devel/libunistring \
- curl:${PORTSDIR}/ftp/curl \
- glpk:${PORTSDIR}/math/glpk \
- gmp:${PORTSDIR}/math/gmp \
- gcrypt:${PORTSDIR}/security/libgcrypt \
- extractor:${PORTSDIR}/textproc/libextractor
+LIB_DEPENDS= libunistring.so:${PORTSDIR}/devel/libunistring \
+ libcurl.so:${PORTSDIR}/ftp/curl \
+ libglpk.so:${PORTSDIR}/math/glpk \
+ libgmp.so:${PORTSDIR}/math/gmp \
+ libgcrypt.so:${PORTSDIR}/security/libgcrypt \
+ libextractor.so:${PORTSDIR}/textproc/libextractor
OPTIONS_DEFINE = HTTP