aboutsummaryrefslogtreecommitdiff
path: root/net/freeradius/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/freeradius/Makefile')
-rw-r--r--net/freeradius/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/freeradius/Makefile b/net/freeradius/Makefile
index 75eb38083b9c..f30750374488 100644
--- a/net/freeradius/Makefile
+++ b/net/freeradius/Makefile
@@ -39,7 +39,7 @@ CONFLICTS+= freeradius-mysql-[0-9].* freeradius-[02-9].*
NO_LATEST_LINK= yes
USE_RC_SUBR= radiusd.sh
-USE_AUTOTOOLS= libltdl:22 libtool:22 autoconf:268
+USE_AUTOTOOLS= libltdl libtool autoconf
USE_GMAKE= yes
USE_OPENSSL= yes
MAKE_ARGS+= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
@@ -236,7 +236,7 @@ pre-configure:
${REINPLACE_CMD} -e "s:-pthread:${PTHREAD_LIBS}:g" {} \;
# Force the rebuild of some configures from configure.in, as we're patching
# the configure.in
-# NOTE: ${WRKSRC}/configure is rebuilt automatically once autoconf:268 is
+# NOTE: ${WRKSRC}/configure is rebuilt automatically once autoconf is
# added to USE_AUTOTOOLS
@cd ${WRKSRC}/src/modules/rlm_ldap && ${AUTOCONF} -I ${WRKSRC}
@cd ${WRKSRC}/src/modules/rlm_sql/drivers/rlm_sql_mysql \