aboutsummaryrefslogtreecommitdiff
path: root/net/kf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/kf/Makefile')
-rw-r--r--net/kf/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/net/kf/Makefile b/net/kf/Makefile
index 5a46bc4fe787..c78b567c14ec 100644
--- a/net/kf/Makefile
+++ b/net/kf/Makefile
@@ -7,6 +7,7 @@
PORTNAME= kf
PORTVERSION= 0.2
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://www.habazie.rams.pl/kf/files/ \
http://www.jabberstudio.org/projects/kf/releases/
@@ -22,6 +23,9 @@ USE_GETOPT_LONG= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
USE_LIBTOOL_VER= 15
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
.ifndef(WITHOUT_GTKSPELL)
LIB_DEPENDS+= gtkspell.0:${PORTSDIR}/textproc/gtkspell2
CONFIGURE_ARGS+= --enable-gtkspell