aboutsummaryrefslogtreecommitdiff
path: root/net/mpich2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/mpich2/Makefile')
-rw-r--r--net/mpich2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/mpich2/Makefile b/net/mpich2/Makefile
index df53749607aa..38977e277c50 100644
--- a/net/mpich2/Makefile
+++ b/net/mpich2/Makefile
@@ -47,7 +47,7 @@ CONFIGURE_ENV= FCFLAGS="${FFLAGS}" \
CPPFLAGS+= -I${LOCALBASE}/include
.if ${FFLAGS} == "-O"
-FFLAGS = -O2
+FFLAGS= -O2
.endif
LDFLAGS+= -L${LOCALBASE}/lib -lexecinfo ${PTHREAD_LIBS}
@@ -75,7 +75,7 @@ PLIST_SUB+= JAVA="@comment "
PLX11= "@comment "
.else
.if ! ${PORT_OPTIONS:MX11}
-IGNORE = WITH_JAVA requires WITH_X11
+IGNORE= WITH_JAVA requires WITH_X11
.endif
CONFIGURE_ARGS+= --with-java="${JAVA_HOME}"
USE_JAVA= yes