aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Amazon-Thumbnail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Amazon-Thumbnail/Makefile')
-rw-r--r--net/p5-Net-Amazon-Thumbnail/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net/p5-Net-Amazon-Thumbnail/Makefile b/net/p5-Net-Amazon-Thumbnail/Makefile
index ee12e3c8ea77..893e26baf3c5 100644
--- a/net/p5-Net-Amazon-Thumbnail/Makefile
+++ b/net/p5-Net-Amazon-Thumbnail/Makefile
@@ -14,13 +14,13 @@ COMMENT= Perl interface to Amazon Alexa Site Thumbnail web service
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
- p5-Digest-HMAC>=0:${PORTSDIR}/security/p5-Digest-HMAC \
- p5-URI>=0:${PORTSDIR}/net/p5-URI \
- p5-XML-XPath>=0:${PORTSDIR}/textproc/p5-XML-XPath \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-Class-Accessor>=0:devel/p5-Class-Accessor \
+ p5-Digest-HMAC>=0:security/p5-Digest-HMAC \
+ p5-URI>=0:net/p5-URI \
+ p5-XML-XPath>=0:textproc/p5-XML-XPath \
+ p5-libwww>=0:www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Test-Exception>=0.15:${PORTSDIR}/devel/p5-Test-Exception
+TEST_DEPENDS= p5-Test-Exception>=0.15:devel/p5-Test-Exception
USES= perl5
USE_PERL5= modbuild