aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Jabber/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Jabber/Makefile')
-rw-r--r--net/p5-Net-Jabber/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/net/p5-Net-Jabber/Makefile b/net/p5-Net-Jabber/Makefile
index 2bd47716063e..456a5b8ece8a 100644
--- a/net/p5-Net-Jabber/Makefile
+++ b/net/p5-Net-Jabber/Makefile
@@ -15,15 +15,14 @@ PKGNAMEPREFIX= p5-
MAINTAINER= erwin@FreeBSD.org
COMMENT= Net::Jabber provide a Perl Developer access to the Jabber protocol
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Stream.pm:${PORTSDIR}/textproc/p5-XML-Stream \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1 \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time-modules
+BUILD_DEPENDS= ${SITE_PERL}/XML/Stream.pm:${PORTSDIR}/textproc/p5-XML-Stream \
+ ${SITE_PERL}/${PERL_ARCH}/Digest/SHA1.pm:${PORTSDIR}/security/p5-Digest-SHA1 \
+ ${SITE_PERL}/${PERL_ARCH}/Unicode/String.pm:${PORTSDIR}/converters/p5-Unicode-String \
+ ${SITE_PERL}/Time/Timezone.pm:${PORTSDIR}/devel/p5-Time-modules
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
MAN3= Net::Jabber.3 Net::Jabber::Client.3 Net::Jabber::Component.3 \
Net::Jabber::Data.3 Net::Jabber::Debug.3 \
Net::Jabber::Dialback.3 Net::Jabber::Dialback::Result.3 \