aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Whois-Raw/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Whois-Raw/Makefile')
-rw-r--r--net/p5-Net-Whois-Raw/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/net/p5-Net-Whois-Raw/Makefile b/net/p5-Net-Whois-Raw/Makefile
index e0dca47ef4ff..2af3bb1f626a 100644
--- a/net/p5-Net-Whois-Raw/Makefile
+++ b/net/p5-Net-Whois-Raw/Makefile
@@ -14,14 +14,14 @@ LICENSE= ART10 GPLv1
LICENSE_COMB= dual
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= p5-HTTP-Message>=0:${PORTSDIR}/www/p5-HTTP-Message \
- p5-Net-IDN-Encode>=0:${PORTSDIR}/textproc/p5-Net-IDN-Encode \
- p5-Regexp-IPv6>=0:${PORTSDIR}/textproc/p5-Regexp-IPv6 \
- p5-URI>=0:${PORTSDIR}/net/p5-URI \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-HTTP-Message>=0:www/p5-HTTP-Message \
+ p5-Net-IDN-Encode>=0:textproc/p5-Net-IDN-Encode \
+ p5-Regexp-IPv6>=0:textproc/p5-Regexp-IPv6 \
+ p5-URI>=0:net/p5-URI \
+ p5-libwww>=0:www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-DBI>=0:${PORTSDIR}/databases/p5-DBI \
- p5-Test-RequiresInternet>=0:${PORTSDIR}/devel/p5-Test-RequiresInternet
+TEST_DEPENDS= p5-DBI>=0:databases/p5-DBI \
+ p5-Test-RequiresInternet>=0:devel/p5-Test-RequiresInternet
NO_ARCH= yes
USES= perl5
@@ -30,8 +30,8 @@ USE_PERL5= configure
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 502000
-BUILD_DEPENDS+= p5-IO-Socket-IP>=0:${PORTSDIR}/net/p5-IO-Socket-IP
-RUN_DEPENDS+= p5-IO-Socket-IP>=0:${PORTSDIR}/net/p5-IO-Socket-IP
+BUILD_DEPENDS+= p5-IO-Socket-IP>=0:net/p5-IO-Socket-IP
+RUN_DEPENDS+= p5-IO-Socket-IP>=0:net/p5-IO-Socket-IP
.endif
.include <bsd.port.post.mk>