aboutsummaryrefslogtreecommitdiff
path: root/science/flounder/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/flounder/Makefile')
-rw-r--r--science/flounder/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/science/flounder/Makefile b/science/flounder/Makefile
index b5b7663ba8ed..1d651bee3a05 100644
--- a/science/flounder/Makefile
+++ b/science/flounder/Makefile
@@ -43,4 +43,10 @@ RUN_DEPENDS+= xmgrace:${PORTSDIR}/math/grace
CONFIGURE_ARGS+= --enable-grace
.endif
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "alpha" || ${ARCH} == "amd64"
+BROKEN= "Does not compile on alpha or amd64"
+.endif
+
+.include <bsd.port.post.mk>