aboutsummaryrefslogtreecommitdiff
path: root/science/mpqc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/mpqc/Makefile')
-rw-r--r--science/mpqc/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/science/mpqc/Makefile b/science/mpqc/Makefile
index b70efb0b27ba..3d12dc856d43 100644
--- a/science/mpqc/Makefile
+++ b/science/mpqc/Makefile
@@ -110,13 +110,13 @@ do-install:
${COPYTREE_SHARE} . ${STAGEDIR}${DOCSDIR})
cd ${STAGEDIR}${PREFIX}; ${FIND} share/doc/mpqc \
\( -type f -or -type l \) | ${SORT} >> ${TMPPLIST}
- cd ${STAGEDIR}${PREFIX}; ${FIND} share/doc/mpqc -type d | \
- ${SORT} -r | ${SED} -e 's/^/@dirrm /g' >> ${TMPPLIST}
+ cd ${STAGEDIR}${PREFIX}; ${FIND} share/doc/mpqc -type d -empty | \
+ ${SORT} -r | ${SED} -e 's/^/@dir /g' >> ${TMPPLIST}
.endif
cd ${STAGEDIR}${PREFIX}; ${FIND} share/mpqc \
\( -type f -or -type l \) | ${SORT} >> ${TMPPLIST}
- cd ${STAGEDIR}${PREFIX}; ${FIND} share/mpqc -type d | ${SORT} -r | \
- ${SED} -e 's/^/@dirrm /g' >> ${TMPPLIST}
+ cd ${STAGEDIR}${PREFIX}; ${FIND} share/mpqc -type d -empty | ${SORT} -r | \
+ ${SED} -e 's/^/@dir /g' >> ${TMPPLIST}
validate:
(cd ${WRKSRC}/src/bin/mpqc/validate && \