aboutsummaryrefslogtreecommitdiff
path: root/science/py-mlpy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/py-mlpy/Makefile')
-rw-r--r--science/py-mlpy/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/science/py-mlpy/Makefile b/science/py-mlpy/Makefile
index 0af7310c0d47..7203cdf74cac 100644
--- a/science/py-mlpy/Makefile
+++ b/science/py-mlpy/Makefile
@@ -13,8 +13,7 @@ COMMENT= High performance Python package for predictive modeling
LICENSE= GPLv3
-BUILD_DEPENDS= ${PYNUMPY} \
- cython>0:lang/cython
+BUILD_DEPENDS= ${PYNUMPY}
RUN_DEPENDS:= ${BUILD_DEPENDS}
LIB_DEPENDS= libgsl.so:math/gsl
@@ -22,6 +21,6 @@ USE_LDCONFIG= yes
CFLAGS+= -I${LOCALBASE}/include -I${PYTHON_SITELIBDIR}/numpy/core
LDFLAGS+= -L${LOCALBASE}/lib
USES= python
-USE_PYTHON= distutils autoplist
+USE_PYTHON= distutils autoplist cython
.include <bsd.port.mk>