aboutsummaryrefslogtreecommitdiff
path: root/science/udunits/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'science/udunits/Makefile')
-rw-r--r--science/udunits/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/science/udunits/Makefile b/science/udunits/Makefile
new file mode 100644
index 000000000000..96092845fcfe
--- /dev/null
+++ b/science/udunits/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: udunits
+# Date created: 31 December 2004
+# Whom: Greg Lewis <glewis@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= udunits
+PORTVERSION= 1.12.4
+CATEGORIES= science math
+MASTER_SITES= ftp://unidata.ucar.edu/pub/${PORTNAME}/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= glewis@FreeBSD.org
+COMMENT= A library for manipulating units of physical quantities
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/src
+GNU_CONFIGURE= yes
+USE_PERL5= yes
+
+MAN1= udunits.1 \
+ udunitsperl.1
+MAN3= udunits.3 \
+ udunits.3f
+
+.include <bsd.port.mk>