aboutsummaryrefslogtreecommitdiff
path: root/security/fwbuilder/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/fwbuilder/Makefile')
-rw-r--r--security/fwbuilder/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/fwbuilder/Makefile b/security/fwbuilder/Makefile
index ba7584911f10..b5d041bca5fd 100644
--- a/security/fwbuilder/Makefile
+++ b/security/fwbuilder/Makefile
@@ -54,9 +54,9 @@ USE_GMAKE= yes
USE_AUTOTOOLS= autoconf aclocal libtool
CONFIGURE_SCRIPT= autogen.sh
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- QMAKESPEC=${LOCALBASE}/share/qt/mkspecs/freebsd-g++
+CONFIGURE_ENV= QMAKESPEC=${LOCALBASE}/share/qt/mkspecs/freebsd-g++
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS+= --with-docdir=${DOCSDIR} --with-qtdir=${QTDIR}
MAKE_ARGS+= QTDIR="${QTDIR}" \
QMAKESPEC=${LOCALBASE}/share/qt/mkspecs/freebsd-g++