aboutsummaryrefslogtreecommitdiff
path: root/security/gnome-keyring/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/gnome-keyring/Makefile')
-rw-r--r--security/gnome-keyring/Makefile20
1 files changed, 4 insertions, 16 deletions
diff --git a/security/gnome-keyring/Makefile b/security/gnome-keyring/Makefile
index ae3f961f4f49..6f6fb4065821 100644
--- a/security/gnome-keyring/Makefile
+++ b/security/gnome-keyring/Makefile
@@ -3,12 +3,11 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports-stable/security/gnome-keyring/Makefile,v 1.3 2009/04/20 00:24:30 marcus Exp $
+# $MCom: ports/security/gnome-keyring/Makefile,v 1.85 2009/10/18 13:46:28 avl Exp $
#
PORTNAME= gnome-keyring
-PORTVERSION= 2.26.3
-PORTREVISION= 1
+PORTVERSION= 2.28.1
CATEGORIES= security gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
@@ -17,7 +16,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= A program that keeps passwords and other secrets
LIB_DEPENDS= tasn1.4:${PORTSDIR}/security/libtasn1 \
- gcrypt.16:${PORTSDIR}/security/libgcrypt
+ gcrypt.16:${PORTSDIR}/security/libgcrypt
USE_BZIP2= yes
USE_GNOME= gnomehack gnomeprefix gtk20 ltverhack intlhack gconf2
@@ -30,15 +29,4 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
GCONF_SCHEMAS= gnome-keyring.schemas
-OPTIONS= HAL "Use HAL for keys on removable drives" on
-
-.include <bsd.port.pre.mk>
-
-.if !defined(WITHOUT_HAL)
-LIB_DEPENDS+= hal.1:${PORTSDIR}/sysutils/hal
-CONFIGURE_ARGS+=--enable-hal
-.else
-CONFIGURE_ARGS+=--disable-hal
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>