aboutsummaryrefslogtreecommitdiff
path: root/security/hs-cipher-camellia/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/hs-cipher-camellia/Makefile')
-rw-r--r--security/hs-cipher-camellia/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/security/hs-cipher-camellia/Makefile b/security/hs-cipher-camellia/Makefile
new file mode 100644
index 000000000000..1653443b1fa3
--- /dev/null
+++ b/security/hs-cipher-camellia/Makefile
@@ -0,0 +1,16 @@
+# $FreeBSD$
+
+PORTNAME= cipher-camellia
+PORTVERSION= 0.0.2
+CATEGORIES= security haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Camellia block cipher primitives
+
+LICENSE= BSD3CLAUSE
+
+USE_CABAL= byteable crypto-cipher-types>=0.0.3 securemem>=0.1.2 \
+ vector
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>