aboutsummaryrefslogtreecommitdiff
path: root/security/hs-x509/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/hs-x509/Makefile')
-rw-r--r--security/hs-x509/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/security/hs-x509/Makefile b/security/hs-x509/Makefile
new file mode 100644
index 000000000000..46e6657214f9
--- /dev/null
+++ b/security/hs-x509/Makefile
@@ -0,0 +1,16 @@
+# $FreeBSD$
+
+PORTNAME= x509
+PORTVERSION= 1.4.11
+CATEGORIES= security haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= X509 reader and writer
+
+LICENSE= BSD3CLAUSE
+
+USE_CABAL= asn1-encoding>=0.8 asn1-parse>=0.8 asn1-types>=0.2.3 \
+ crypto-pubkey-types>=0.4.2.1 cryptohash>=0.9 mtl pem>=0.1
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>