aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-OpenSSL-Random/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/p5-Crypt-OpenSSL-Random/Makefile')
-rw-r--r--security/p5-Crypt-OpenSSL-Random/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/security/p5-Crypt-OpenSSL-Random/Makefile b/security/p5-Crypt-OpenSSL-Random/Makefile
new file mode 100644
index 000000000000..85c893086fe1
--- /dev/null
+++ b/security/p5-Crypt-OpenSSL-Random/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Crypt-OpenSSL-Random
+# Date created: 2001/08/27
+# Whom: nork@cityfujisawa.ne.jp
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-OpenSSL-Random
+PORTVERSION= 0.02
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= nork@cityfujisawa.ne.jp
+
+RESTRICTED= "Crypto; export-controlled"
+
+PERL_CONFIGURE= yes
+
+MAN3= Crypt::OpenSSL::Random.3
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>