aboutsummaryrefslogtreecommitdiff
path: root/security/pinentry/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/pinentry/Makefile')
-rw-r--r--security/pinentry/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/pinentry/Makefile b/security/pinentry/Makefile
index e707f757c8e1..824787029d17 100644
--- a/security/pinentry/Makefile
+++ b/security/pinentry/Makefile
@@ -94,14 +94,14 @@ CONFIGURE_ARGS+=--disable-pinentry-gnome3
.endif
.if ${PINENTRY_GUI} == "qt4"
-USES+= compiler:c++11-lib
-USE_QT4= corelib gui moc_build
+USES+= compiler:c++11-lib qt:4
+USE_QT= corelib gui moc_build
PLIST_FILES= bin/pinentry-qt4
CONFIGURE_ARGS+=--disable-pinentry-qt5 \
--program-suffix=4
.elif ${PINENTRY_GUI} == "qt5"
-USES+= compiler:c++11-lib
-USE_QT5= core gui widgets buildtools_build
+USES+= compiler:c++11-lib qt:5
+USE_QT= core gui widgets buildtools_build
PLIST_FILES= bin/pinentry-qt5
CONFIGURE_ARGS+=--enable-pinentry-qt5 \
--program-suffix=5