aboutsummaryrefslogtreecommitdiff
path: root/security/py-btchip-python/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/py-btchip-python/Makefile')
-rw-r--r--security/py-btchip-python/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/py-btchip-python/Makefile b/security/py-btchip-python/Makefile
index 165efbbaa376..f2dd1a82db3a 100644
--- a/security/py-btchip-python/Makefile
+++ b/security/py-btchip-python/Makefile
@@ -13,10 +13,10 @@ COMMENT= Python communication library for Ledger Hardware Wallet
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mnemonic>=0:security/py-mnemonic \
- ${PYTHON_PKGNAMEPREFIX}pyscard>0:security/py-pyscard \
- ${PYTHON_PKGNAMEPREFIX}ecdsa>0:security/py-ecdsa \
- ${PYTHON_PKGNAMEPREFIX}hidapi>=0:comms/py-hidapi
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mnemonic>=0:security/py-mnemonic@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyscard>0:security/py-pyscard@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}ecdsa>0:security/py-ecdsa@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}hidapi>=0:comms/py-hidapi@${FLAVOR}
USES= python
USE_GITHUB= yes