aboutsummaryrefslogtreecommitdiff
path: root/security
diff options
context:
space:
mode:
Diffstat (limited to 'security')
-rw-r--r--security/pgp/Makefile4
-rw-r--r--security/skip/Makefile4
-rw-r--r--security/vscan/Makefile4
3 files changed, 6 insertions, 6 deletions
diff --git a/security/pgp/Makefile b/security/pgp/Makefile
index a18138d0ef2f..e92ce41410a6 100644
--- a/security/pgp/Makefile
+++ b/security/pgp/Makefile
@@ -5,7 +5,7 @@
# Date created: 8 Jul 1995
# Whom: ache
#
-# $Id: Makefile,v 1.25 1999/08/22 18:59:54 mharo Exp $
+# $Id: Makefile,v 1.26 1999/08/22 23:33:24 mharo Exp $
#
# Pick an initial default, else it doesn't get set in the INDEX.
@@ -42,7 +42,7 @@ pre-fetch:
@echo
@echo You must set variable USA_RESIDENT to YES, if you are USA resident
@echo or to NO, if you aren\'t USA resident to build this package
- @false
+ @${FALSE}
.elif defined(USA_RESIDENT)
.if ${USA_RESIDENT} == YES
DISTNAME= pgp262s
diff --git a/security/skip/Makefile b/security/skip/Makefile
index 9f7bef930bdc..76755f046a36 100644
--- a/security/skip/Makefile
+++ b/security/skip/Makefile
@@ -3,7 +3,7 @@
# Date created: 26 November 1997
# Whom: Archie L. Cobbs <archie@whistle.com>
#
-# $Id: Makefile,v 1.8 1999/07/22 18:37:04 archie Exp $
+# $Id: Makefile,v 1.9 1999/07/31 21:48:34 archie Exp $
DISTNAME= skip-1.0
CATEGORIES= security
@@ -50,7 +50,7 @@ MAN4= skipd.conf.4 raw_keys.4
post-patch:
@find ${WRKSRC} -name '*.orig' -print | xargs rm
@cd ${WRKSRC}; \
- FILES=`find . -type f -print | xargs grep -l @@PREFIX@@`; \
+ FILES=`find . -type f -print | xargs ${GREP} -l @@PREFIX@@`; \
for FILE in $$FILES; do \
sed 's!@@PREFIX@@!${PREFIX}!g' < $$FILE > $$FILE.new ; \
mv $$FILE.new $$FILE; \
diff --git a/security/vscan/Makefile b/security/vscan/Makefile
index 6f3345038593..2117f1a03504 100644
--- a/security/vscan/Makefile
+++ b/security/vscan/Makefile
@@ -3,7 +3,7 @@
# Date created: Thur Sept 25, 1996
# Whom: David O'Brien (obrien@cs.ucdavis.edu)
#
-# $Id: Makefile,v 1.8 1999/03/30 01:55:28 obrien Exp $
+# $Id: Makefile,v 1.9 1999/08/22 18:59:58 mharo Exp $
#
DISTNAME= nlxb318e
@@ -26,7 +26,7 @@ pre-fetch:
@${ECHO} "This software has /usr/local hardcoded into it."
@${ECHO} "Sorry, but with PREFIX = ${PREFIX}, vscan will not work correctly."
@${ECHO} ""
- @false
+ @${FALSE}
.endif
post-extract: