aboutsummaryrefslogtreecommitdiff
path: root/shells
diff options
context:
space:
mode:
Diffstat (limited to 'shells')
-rw-r--r--shells/wapsh/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/shells/wapsh/Makefile b/shells/wapsh/Makefile
index dcee040ca770..12529c5a502d 100644
--- a/shells/wapsh/Makefile
+++ b/shells/wapsh/Makefile
@@ -41,8 +41,8 @@ HTDOCS= command.php command_html.inc command_wml.inc \
shortcuts_wml.php
post-patch:
- @${SED} -e 's,%%PREFIX%%,${PREFIX},g' ${WRKSRC}/htshd/htshd.c > foo && \
- ${MV} foo ${WRKSRC}/htshd/htshd.c
+ @${SED} -e 's,%%PREFIX%%,${PREFIX},g' ${WRKSRC}/htshd/htshd.c > ${WRKDIR}/foo && \
+ ${MV} ${WRKDIR}/foo ${WRKSRC}/htshd/htshd.c
do-build:
(cd ${WRKSRC}/htshd && ${CC} ${CFLAGS} -o htshd htshd.c -lcrypt \