aboutsummaryrefslogtreecommitdiff
path: root/sysutils/azure-agent/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/azure-agent/Makefile')
-rw-r--r--sysutils/azure-agent/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/sysutils/azure-agent/Makefile b/sysutils/azure-agent/Makefile
index 01ff937f3a9d..52800d8c1d39 100644
--- a/sysutils/azure-agent/Makefile
+++ b/sysutils/azure-agent/Makefile
@@ -9,11 +9,11 @@ COMMENT= The Microsoft Azure Linux Agent
LICENSE= APACHE20
-RUN_DEPENDS= python:${PORTSDIR}/lang/python \
- sudo:${PORTSDIR}/security/sudo \
- bash:${PORTSDIR}/shells/bash \
- ${PYTHON_PKGNAMEPREFIX}pyasn1>=0:${PORTSDIR}/devel/py-pyasn1 \
- ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_root_nss
+RUN_DEPENDS= python:lang/python \
+ sudo:security/sudo \
+ bash:shells/bash \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1>=0:devel/py-pyasn1 \
+ ${LOCALBASE}/share/certs/ca-root-nss.crt:security/ca_root_nss
NO_BUILD= yes
USES= python:2