aboutsummaryrefslogtreecommitdiff
path: root/textproc/bg-mythes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/bg-mythes/Makefile')
-rw-r--r--textproc/bg-mythes/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/textproc/bg-mythes/Makefile b/textproc/bg-mythes/Makefile
new file mode 100644
index 000000000000..961b65ac162c
--- /dev/null
+++ b/textproc/bg-mythes/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: bg-mythes
+# Date created: 2011-07-21
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bg-mythes
+PORTVERSION= 4.3
+CATEGORIES= textproc
+MASTER_SITES= SF/bgoffice/OpenOffice.org%20Thesaurus%20BG/${PORTVERSION}/
+DISTNAME= OOo-thes-bg-${PORTVERSION}
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Bulgarian thesaurus
+
+LICENSE= GPLv2 LGPL21 MPL
+LICENSE_COMB= dual
+
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/mythes/th_bg_BG.dat \
+ share/mythes/th_bg_BG.idx
+
+PLIST_DIRS= share/mythes
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/mythes
+ @${INSTALL_DATA} ${WRKSRC}/th_bg_BG.* ${PREFIX}/share/mythes
+
+.include <bsd.port.mk>