aboutsummaryrefslogtreecommitdiff
path: root/textproc/bib2html/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/bib2html/Makefile')
-rw-r--r--textproc/bib2html/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/textproc/bib2html/Makefile b/textproc/bib2html/Makefile
index 4e95e539677f..306eb80fccfa 100644
--- a/textproc/bib2html/Makefile
+++ b/textproc/bib2html/Makefile
@@ -3,6 +3,7 @@
PORTNAME= bib2html
DISTVERSION= 5.1-1
+PORTREVISION= 1
CATEGORIES= textproc print
MASTER_SITES= http://www.arakhne.org/IMG/gz/ \
http://fresh.t-systems-sfr.com/fresh/unix/src/privat2/
@@ -28,11 +29,9 @@ post-patch:
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/bib2html ${STAGEDIR}${PREFIX}/bin
${INSTALL_SCRIPT} ${WRKSRC}/bib2xml ${STAGEDIR}${PREFIX}/bin
- @${MKDIR} ${STAGEDIR}${SITE_PERL}/Bib2HTML
- cd ${WRKSRC}/Bib2HTML && ${COPYTREE_SHARE} . ${STAGEDIR}${SITE_PERL}/Bib2HTML
- ${FIND} ${STAGEDIR}${SITE_PERL}/Bib2HTML -type f | \
+ @${MKDIR} ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}/Bib2HTML
+ cd ${WRKSRC}/Bib2HTML && ${COPYTREE_SHARE} . ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}/Bib2HTML
+ ${FIND} ${STAGEDIR}${PREFIX}/${SITE_PERL_REL}/Bib2HTML -type f | \
${SED} "s,^${STAGEDIR}${PREFIX}/,," >> ${TMPPLIST}
- ${FIND} ${STAGEDIR}${SITE_PERL}/Bib2HTML -type d | ${SORT} -r | \
- ${SED} "s,^${STAGEDIR}${PREFIX}/,@dirrm ," >> ${TMPPLIST}
.include <bsd.port.mk>